Shaun Slade

BIRMINGHAM-SHUTTLESWORTH INTERNATIONAL AIRPORT

Recommended Posts

On ‎8‎/‎8‎/‎2017 at 4:32 PM, Shaun Slade said:

Sure. I mean I tried to make them as close as possible with the reference photos I had, but I will try and make it look more realistic.

Hi Shaun,

I finally got KBHM installed and flew into it today.  Don't know about the ILS24 since I normally do RNAV approaches.  The SODE jetways worked ok and didn't delete anything?

NIce job, now to get KBNA and install it. :)

blaustern

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

just downloaded v1.035 and photoscenery came with it what exactly does it cover just the airport? or more?

Share this post


Link to post
Share on other sites
On 12/17/2018 at 3:28 AM, ssimm1958 said:

just downloaded v1.035 and photoscenery came with it what exactly does it cover just the airport? or more?

Hi,

Very sorry for the late reply! I keep forgetting to check here and work has been hectic. The additional photoscenery installer is the same photoscenery that comes with the airport, just matched to the FTX global color palette. They both contain a significant area outside the airport.

Kind regards,

Shaun.

Edited by Shaun Slade

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Shaun,

For some reason, runway 6/24 and the entire main terminal ramp is all black in FSX. I deleted the scenery area in the scenery library and deleted all the folders and reinstalled it. But it has not solved the problem. The default Birmingham Airport looks fine, but when I install the SXAD airport scenery, that's when I get the black textures. But I don't think the problem is with the SXAD airport scenery because it worked fine before. Apparently, it's something that I've done, but I haven't been able to find it so far. Is there anything you know of that I might have overlooked?

Ken. 

Edited by kmanning
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, kmanning said:

Hi Shaun,

For some reason, runway 6/24 and the entire main terminal ramp is all black in FSX. I deleted the scenery area in the scenery library and deleted all the folders and reinstalled it. But it has not solved the problem. The default Birmingham Airport looks fine, but when I install the SXAD airport scenery, that's when I get the black textures. But I don't think the problem is with the SXAD airport scenery because it worked fine before. Apparently, it's something that I've done, but I haven't been able to find it so far. Is there anything you know of that I might have overlooked?

Ken. 

 

Hi,

Just wanted to let everyone know that I've found the problem for the black textured runway and the main terminal ramp. If any of you have this issue, make sure the Preview Direct X 10 is "Uncheck." This is in the Graphics Tab under the Display Settings. You will need to restart FSX for the changes to take effect.

Ken.

  • Like 1

Share this post


Link to post
Share on other sites
On 5/26/2019 at 12:04 AM, kmanning said:

 

Hi,

Just wanted to let everyone know that I've found the problem for the black textured runway and the main terminal ramp. If any of you have this issue, make sure the Preview Direct X 10 is "Uncheck." This is in the Graphics Tab under the Display Settings. You will need to restart FSX for the changes to take effect.

Ken.

Sorry for the late reply Ken.



Yes I've not supported FSX's DX10 because it's not fully implemented and buggy. However I've never encountered this even with preview mode on. Interesting!

Thanks for posting the solution.

 

Kind regards,

Shaun.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Shaun,

I have a question regardomg the runway and taxiway lighting systems. I've noticed that when I open your file in ADE, you have all the runway and taxiway lights turned off. But they do work in the simulator, P3D. So, my question is that are you using custom runway and taxiway lighting for this airport, since you have them turned off in ADE? The problem is that the sequence strobes on the approach end to runway 6 are not working. Is there anything I can do to make the sequence strobes work without effecting your custom runway airport lighting system? And by the way, if they are custom, where are the customs files located because I haven't been able to locate them?

Ken.

Edited by kmanning

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/25/2019 at 9:27 PM, kmanning said:

Hi Shaun,

I have a question regarding the runway and taxiway lighting systems. I've noticed that when I open your file in ADE, you have all the runway and taxiway lights turned off. But they do work in the simulator, P3D. So, my question is that are you using custom runway and taxiway lighting for this airport, since you have them turned off in ADE? The problem is that the sequence strobes on the approach end to runway 6 are not working. Is there anything I can do to make the sequence strobes work without effecting your custom runway airport lighting system? And by the way, if they are custom, where are the customs files located because I haven't been able to locate them?

Ken.

Hi Ken, 

Sorry for the delay in replying.

I'm not sure I put the running rabbit lights in, to add them in ADE would require loading the KBHM_Models.bgl in the library manager, removing the runway lights model and then turning on the runway and approach lights in ADE. This would remove the 3D model of the approach array.

Kind regards,

Shaun.

Edited by Shaun Slade

Share this post


Link to post
Share on other sites
5 hours ago, Shaun Slade said:

Hi Ken, 

Sorry for the delay in replying.

I'm not sure I put the running rabbit lights in, to add them in ADE would require loading the KBHM_Models.bgl in the library manager, removing the runway lights model and then turning on the runway and approach lights in ADE. This would remove the 3D model of the approach array.

Kind regards,

Shaun.

 

Hi Shaun,

Okay, I see, so yours is custom because I've noticed you have the lightings in ADE turned off and nothing is checked. Maybe you can clear something for me. According to the FAA Information for KBHM, runway 6 has the ALSF2 approach type lighting system and runway 24 has the MALSR type. Correct me if I'm wrong, but do both of these type approach systems have the flashing strobes? According to Wikipedia, the ALSF2 has the sequence flashers and the MALSR is the alignment type, but it doesn't say rather it flashes or not, but I think it does. After installing your scenery, I edited the ADE file because of the runway 24 glide slope being in the wrong location and also edited the tower view for the correct height. One night a couple of weeks ago, I did a night flight out of KBHM and when I loaded the flight, the runway and taxiway lights did not work at all, and I have not edited the Lights in ADE. I replaced my airport file with yours and all the lights worked. The only thing I edited was the glide slope position and the tower view height, but these should not have affected the runway and taxiway lights. I'm just want to be sure I have the correct understanding regarding the flashers on both type approach lighting system.

Ken.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now