Jump to content

Sign in to follow this  
tonywob

P3D v4 - Floating Buildngs Problem

Recommended Posts

Hello all. I'm hoping someone can help me solve a mystery. I recently installed P3Dv4 and reinstalled my ORBX regions via ORBX central, but the scenery looks really odd in some places. Basically at some airports there are flying houses, hovering 500ft or so above the ground, however the terrain/mesh looks correct.

I have ORBX Scenery installed for the UK and North America, and as an example, when I'm approaching EGHI, there are several buildings floating about 500ft in the air. I'm also seeing the same problem at some of the default fields in PNW and in Norway (Around Alesund)

Does or has anyone else had this problem and know how to solve it? I have no other scenery addons installed, and it was working last time I tried in v3, so something has messed up in my install it seems. I've tried restarting, reinstalling, etc.

 

 

 

Share this post


Link to post

I had some issues with the latest ORBX updates and the layers the FTX utility created in scenery.cfg (it initially put all the ORBX scenery at the lowest layers, below all default scenery).  I fixed my issue by resetting the option in FTXcentral where to insert ORBX to the defaults, then letting it recreate scenery.cfg.  Might be worth a shot. Have you checked the orbx entries in scenery.cfg?


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv5 (also IL2:BoX, DCS, XP11)

Share this post


Link to post

It happens occasionally, usually just causing a rescan of the scenery will get the houses back down.

 

Vic


 

RIG#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 3090 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
RIG#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Sadly this is a long standing bug in the FSX/P3D engine....Orbx PNW region seems to be particulary prone to this problem.  

Do a search for 'floating buildings' and you will find a slew of posts.

My solution is to assign a keyboard shortcut to the 'Refresh Scenery' command available from the Controls menu.

The other method is to cycle through Views until you get to 'Nearest Tower, stay there for a few seconds and then cycle on to the cockpit.

I have added my refresh scenery keyboard shortcut to  'Voice Attack' - especially useful if flying in VR.

 

 

 


i9900K@4.8 + 16GB DDR4 + Asus 1080 Gaming

Share this post


Link to post

Thanks guys, it seems refreshing the scenery fixes the issue.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...