Sesquashtoo

The way to get rid of the dirty exhaust black puff balls...

Recommended Posts

If you want them gone, just use Plane Maker, and under Engines, Dirty Exhaust , set the rating to .001

That will give you the heat shimmer, but no corny black puff balls...that looks like the engine has indigestion. LOLOLOL!

That gets rid of it.   You need to do this for every plane that you want them gone...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mitch,

Do you mean the hot air shimmering effect? I remember a plugin at the org for XP10, don't remember the name but was something HDR shimmering... 

What I would like to know is how to turn the vapor contrails from grey to white.

Cheers,

Share this post


Link to post
Share on other sites
21 minutes ago, alexcolka said:

Hi Mitch,

Do you mean the hot air shimmering effect? I remember a plugin at the org for XP10, don't remember the name but was something HDR shimmering... 

What I would like to know is how to turn the vapor contrails from grey to white.

Cheers,

Uh no..not the shimmering. I like that...it was the dirty exhaust, dorky looking black puff balls. I just used Plane Maker...and dropped the rating to .001.  That did the trick. :)

BTW, grabbed the latest nVidia driver suite 384.94...and am rocking along at 50 FPS!

 

Share this post


Link to post
Share on other sites
2 hours ago, alexcolka said:

What I would like to know is how to turn the vapor contrails from grey to white.

The last I heard about contrails, there are improvements on the way that require particle effects to be fully enabled, and that isn't in yet. Maybe that's coming in v1.10?

Share this post


Link to post
Share on other sites
6 hours ago, Sesquashtoo said:

Uh no..not the shimmering. I like that...it was the dirty exhaust, dorky looking black puff balls. I just used Plane Maker...and dropped the rating to .001.  That did the trick. :)

BTW, grabbed the latest nVidia driver suite 384.94...and am rocking along at 50 FPS!

 

Understood. Yes those drivers are so great indeed!

Share this post


Link to post
Share on other sites
3 hours ago, Paraffin said:

The last I heard about contrails, there are improvements on the way that require particle effects to be fully enabled, and that isn't in yet. Maybe that's coming in v1.10?

Thanks Paraffin for the info I was worried wondering if I'm the only one.

Share this post


Link to post
Share on other sites

Can I clarify please. Are we talking about engine exhaust that spews out of the planes engines, dark brown, looks like a bloody engine fire?

I hate this exhaust effect.

 

-2017-jul-28-004.md.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, 1st fltsimguy said:

Can I clarify please. Are we talking about engine exhaust that spews out of the planes engines, dark brown, looks like a bloody engine fire?

I hate this exhaust effect.

Right, that's the effect you can eliminate in the setting: Plane Maker, Engines, Dirty Exhaust. Set it as low as it will go and the dark smoke will disappear.

Austin must have a really smokey Lancair, with this default setting. :biggrin:

Share this post


Link to post
Share on other sites
7 minutes ago, Paraffin said:

Right, that's the effect you can eliminate in the setting: Plane Maker, Engines, Dirty Exhaust. Set it as low as it will go and the dark smoke will disappear.

Austin must have a really smokey Lancair, with this default setting. :biggrin:

Thank you sir.

So this is my first attempt at using the plane maker, lauched, looking for something called dirty exhaust under all sorts of headings can't find it.

OK  found it under SFC/Sound tab.  Perfect let me give it a go.

Share this post


Link to post
Share on other sites

I saw my payware  SSG 748 with an AI flying it. At first I thought it was a meteor because there was dark smoke cloud behind it that was visible before the jet. Strangely when I fly it I don't get the heavy black smoke...

Share this post


Link to post
Share on other sites

OK what am I doing wrong!

I open a plane in plane marker.

I select STANDARD TAB > SFC/SOUND TAB> bottom right corner there is "exhaust dirtiness" - I dial down to 0.01.

I save the plane and try loading that model, still the same, great big puffs of smoke.

Tried rebooting the sim and same thing.

 

BTW I'm talking about a plane sitting on the tarmac with engines running.

Share this post


Link to post
Share on other sites
1 hour ago, 1st fltsimguy said:

I dial down to 0.01.

Mitch said use .001 .  Give that a try.

Share this post


Link to post
Share on other sites
Just now, turnandbank said:

Mitch said use .001 .  Give that a try.

hi, mine doesnt have three decimal points, only two...i assumed mitch made a typo.

Share this post


Link to post
Share on other sites
33 minutes ago, 1st fltsimguy said:

hi, mine doesnt have three decimal points, only two...i assumed mitch made a typo.

Sorry. I haven't tried this myself, I just noticed the discrepancy between yours and Mitch's number. Hopefully you can get it to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now