Sign in to follow this  
Guest Peter Wilding

Ground Environment 2006 WOW!!!!!!

Recommended Posts

Ive bought Ground Environment tonight from Flight 1 and I am now flying in a FS world that I have never seen before its amazing, Excellent 100% worth the money!!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey there. Any noted FPS hit at all?? Also, if there is none for you, what are your system specs? Thanks!

Share this post


Link to post
Share on other sites

I have Zinertek's Night textures installed, which I prefer over other night textures. I take it GE will overwrite these textures each time I run it? ricardo

Share this post


Link to post
Share on other sites

Thanks guys for the feedback and comments.There should be no fps hit as all textures are the same size.As for night textures: we have made it possible to install just day textures so it's possible to use your Night Environment if you want.GE is also fully compatible with UT USA and soon to be released Europe.

Share this post


Link to post
Share on other sites

Peter, all I can say is FANTASTIC!! Really a beautiful job.Thank you,

Share this post


Link to post
Share on other sites

i cant get mine to run!!! im getting a runtime error of 53it says cannot find file, flt1chk4.dllciao!Brian S

Share this post


Link to post
Share on other sites

ive seemed to figure it out, it put the file in program files, once i moved it under ground environment, now it works!ciao!Brian S

Share this post


Link to post
Share on other sites

Sorry to hear you are having this problem. Are you running windows 64 bit beta or windows XP

Share this post


Link to post
Share on other sites

Thanks George.... Let us know what you think once you've had more of play. I would be most interested to know if you've tried Asia, Europe and tried all the seasons..... Anthony and I can't wait to get some ideas of what paying customers are thinking.

Share this post


Link to post
Share on other sites

Could someone who owns this...please post a pic or a link to a pic that is taken over Bannings airport (KBNG) facing East towards Palm springs (KPSP) ..probably 100-130 degrees? say...at about 10000 feet?It would probably look something like this. But I don't belive this location is the one I am talking about.http://www.flight1.com/images/groundenviro/ge20063.jpgThanks..Manny

Share this post


Link to post
Share on other sites

>Sorry to hear you are having this problem. Are you running>windows 64 bit beta or windows XPim running windows xp, i got it to install, however it seems my autogen is gone, or almost gone, here are some shots from los angeles, very odd, i may have some other issues, but??ciao!Brian Shttp://forums.avsim.net/user_files/143093.txtyou will notice above the purple line is blurry and below is sharp but i have my autogen set to 100% and there is very little there.

Share this post


Link to post
Share on other sites

I have been priviledged to try out Ground Environment 2006. The results are spectacular!!!My hats off to Anthony and Peter for bringing Flight Simming to a whole new level of detail and realism.

Share this post


Link to post
Share on other sites

I agree....Absolutely Awesome!!!! The only thing that I would ask for is....more trees!! It seems the earth has less trees now.Am I missing something? How did I lose the trees?Otherwise, Great Product!Thank you!!Paul

Share this post


Link to post
Share on other sites

Hi there,Are you using UT or default landclass and what other add-ons are you running that may help with this?

Share this post


Link to post
Share on other sites

HI there Paul and thanks for the feeback.Are you talking about trees on the sides of mountains or trees in built up areas?Some of our textures may produce more autogen than the defaluts and some less, the reason being that the texture is different so mabye in some cases there is a very different look.In other words you may find areas you are used to as being dense autogen areas are now not so dense and others are more dense.As a generalization our autogen is very dense compared to the defaults and if anything we were expecting feeback to say it's too dense now.

Share this post


Link to post
Share on other sites

Peter, I'm thinking of purchasinng GE, but if I have BEV already installed do I need to uninstall this - or is it possible to switch between GE and BEV? I don't want to make a mess of things! Thanks.

Share this post


Link to post
Share on other sites

Same problem here Peter almost Autogen gone sorry to say at this point the Netherlands looks a bit strange lol(have FS water and FE too which are great ;-))Maybe something wrong with my default install notice that the city textures are still the same? Peter is it correct that 032b2fa1.bmp till 032b2fa7.bmp are missing?Using My world 2004 LC2005...Is it a user error?Thanks for the hard work that has gone into this one ;-)Edit: just tested with default LC and it's back Ok going to do some more testing :-)Andr

Share this post


Link to post
Share on other sites

I have heaps of addons but this one is easily the best value for money. Worldwide ground environment updates for every season, you can't get much better than that, and the quality it outstanding. Now a few pics of Australia :)Edit by JC: Please post pictures of this product in the screenshots forum. Screenshots in this forum are allowed in order to help members (such as explaining how to configure the sim). Screenshots merely for the purpose of displaying a product should appear in the screenshots forum.

Share this post


Link to post
Share on other sites

Thanks for the feedback on autogen Andre,I'm sure you'll find on balance there is some areas with more autogen and some wiht less. Over all you should find more autogen.I'll be very interested to know what you think once you've had more time to have a play with it.

Share this post


Link to post
Share on other sites

wow, fantastic screen shots.I'll get Anthony to start a customer section on our web page. Can we post these shots and give you a credit and maybe show your email so people could ask any qustions they feel appropiate?Awesome shots.....a real artist in you

Share this post


Link to post
Share on other sites

yes im running UT with it, i had bev installed but uninstalled that then put yours in, now i get very little autogen at all, very odd, maybe i need to reinstall fs9? or ??? thanks for the supportciao!Brian S

Share this post


Link to post
Share on other sites

Is there any chance of a selection of low shots so I can see how the tree autogen is implemented? Many of the shots seem to be bare of flora.

Share this post


Link to post
Share on other sites

ok, i think i got it figured outim running ut, first thing is go into ut configator file and turn off residential roads and all other roads and turn off night lihgting, then reinstall the GE textures now ive got my autogen backciao!Brian S

Share this post


Link to post
Share on other sites

Hi,How GE2006 interacts with VOZ? Are VOZ files overwritten and therefore not available anymore?Thanks for the feedback!Edmundo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this