zmak

DLL.XML errors

Recommended Posts

Hi

 

The DLL.XML manager is showing problems with my whole ORBX collection and the HUD of my PMDG 737 which I never use but the hud screen is in fact blank

Im confused about this section and what I should do to rectify the errors ?

ss_zpsqlhrsoar.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For some reason SIMstarter has determined that the path specified no longer points to the named files.

To remedy, select the Orbx DLLs, then Modify AddOn.   Click on the path folder and locate the correct path to the DLL and OK it..  

BTW, your best bet to hear from Pero is to post to the SIMstarter forum on Aerosoft.  This forum is a leftover from the days of the old donationware version of SIMstarter.

Ernie

 

Share this post


Link to post
Share on other sites
1 hour ago, airernie said:

For some reason SIMstarter has determined that the path specified no longer points to the named files.

To remedy, select the Orbx DLLs, then Modify AddOn.   Click on the path folder and locate the correct path to the DLL and OK it..  

BTW, your best bet to hear from Pero is to post to the SIMstarter forum on Aerosoft.  This forum is a leftover from the days of the old donationware version of SIMstarter.

Ernie

 

EDIT

I have no object flow when I go to the ORBX section..very odd. I will need to go to ORBX forums

Share this post


Link to post
Share on other sites

ORBX no longer use the above file path

"Most of the airports now use a "master" objectflow.dll, to be found at

ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery"

So I dont have any errors. Capt Pero usually drops by here after a few days so he will see this

Share this post


Link to post
Share on other sites
25 minutes ago, zmak said:

ORBX no longer use the above file path

"Most of the airports now use a "master" objectflow.dll, to be found at

ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery"

So I dont have any errors. Capt Pero usually drops by here after a few days so he will see this

Exactly. I guess you installed older versions of those ORBX airports making their separate objectflow dll.xml entries. Next, you just deleted all of them (there was no uninstaller for the old airports while the recent ones can be uninstalled via FTX Central 3) and, maybe, installed the new versions which all use the same objectflow.dll, if opting for the fastlane beta.

Most probably you can just delete these entries without a loss. It's not a flaw of SimStarter showing them in red but rather a helpful hint to eliminate obsolete entries.

Kind regards, Michael

Share this post


Link to post
Share on other sites
2 minutes ago, pmb said:

Exactly. I guess you installed older versions of those ORBX airports making their separate objectflow dll.xml entries. Next, you just deleted all of them (there was no uninstaller for the old airports while the recent ones can be uninstalled via FTX Central 3) and, maybe, installed the new versions which all use the same objectflow.dll, if opting for the fastlane beta.

Most probably you can just delete these entries without a loss. It's not a flaw of SimStarter showing them in red but rather a helpful hint to eliminate obsolete entries.

Kind regards, Michael

Thanks Micheal, good information.

What a brilliant program  SS is!

Share this post


Link to post
Share on other sites
22 minutes ago, pmb said:

Exactly. I guess you installed older versions of those ORBX airports making their separate objectflow dll.xml entries. Next, you just deleted all of them (there was no uninstaller for the old airports while the recent ones can be uninstalled via FTX Central 3) and, maybe, installed the new versions which all use the same objectflow.dll, if opting for the fastlane beta.

Most probably you can just delete these entries without a loss. It's not a flaw of SimStarter showing them in red but rather a helpful hint to eliminate obsolete entries.

Kind regards, Michael

Just to be clear I dont have the older version but the newer version. My ORBX folders dont have the objectflow.dll that's why they are all in red. Perhaps Central V3 made the updates ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now