Sign in to follow this  
Followers 0
SmokeDiddy

Zero atc id MU-2B

9 posts in this topic

Whenever I fly my MU-2B in P3Dv4, atc addresses it as zero.  I have checked the aircraft.cfg and the atc_id=N321GM.  Does anyone know what the issue might be?

thanks for the help!

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The same problem happens with the Cessna Conquest II, also in P3Dv4.

0

Share this post


Link to post
Share on other sites

Is this a Flysimware problem or a P3Dv4 problem, can anyone comment?

0

Share this post


Link to post
Share on other sites
On ‎11‎/‎09‎/‎2017 at 11:20 PM, SmokeDiddy said:

Whenever I fly my MU-2B in P3Dv4, atc addresses it as zero.  I have checked the aircraft.cfg and the atc_id=N321GM.  Does anyone know what the issue might be?

thanks for the help!

Workaround solution@:-

When selecting Vehicle, look at  the Air Traffic Control Box.. Flight Number...type in the ID of the airplane   N321GM. or  1GM

 

bob

0

Share this post


Link to post
Share on other sites

It would appear that P3D is reading the wrong data for the atc id, do you think?  At least for these two FSW aircraft.  P3D reads the atc id correctly for my Milviz C310R and the Carenado acft I have installed.

0

Share this post


Link to post
Share on other sites

Yes I agree it appears its just FSW, I checked the  Alabeo PA44, that was ok. I compared the Aircraft.cfg  to the c441 and then added a couple of lines and rearranged them but it didn't make any difference.

Lets hope FSW will take a look at it.

bob

 

edit.. just tried changing tail numbers on a non FSW airplane and it doesn't  appear to respond. so it may be a P3D problem as well.

0

Share this post


Link to post
Share on other sites

I had some success with an alteration in the aircraft.cfg file .     change this line to ....atc_airline=                                                 ( ie delete the Cessna )

see if it works for you

bob

0

Share this post


Link to post
Share on other sites
On ‎10‎/‎2‎/‎2017 at 3:59 AM, onebob said:

I had some success with an alteration in the aircraft.cfg file .     change this line to ....atc_airline=                                                 ( ie delete the Cessna )

see if it works for you

bob

Hi, Bob.  Yes, this alteration seems to work.  Thanks for the tip.

0

Share this post


Link to post
Share on other sites
23 minutes ago, StewartH said:

Hi, Bob.  Yes, this alteration seems to work.  Thanks for the tip.

that's good , lets hope FSW can thro' some light on it.

I have FSW Airplanes installed in the Add-on's folder, (also the Gates Lear jet l25 ) but unable to sort out the sounds for Alabeo PA44 , so have that installed in the P3D default folder. at first I thought it was a consequence of that, after messing around with the installation of the pa44for I noticed today there was a reference to the Carenado/Alabeo in a recent topic about  it not working in the Add-on's folder.

bob

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0