sfm48

P3dv4 autogen fade-in vs pop

Recommended Posts

Is there a way to have the autogen in p3dv4 fade in rather than pop like fsx had that annoying popping autogen.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I only see popping in V4 if I have the settings up too high. However unlike V3 I have eliminated autogen popping buy adjustments to the slides.

Depends all on your computer hardware. 

I have a 6700k OC 4.6 and have all slides maxed out except autogen buildings which is set to dense, one below max.. (I think it's Dense) 

I found if I set autogen buildings to Max occasionally I see popping in high detailed areas.

You gota set what suits your hardware.

IM

Share this post


Link to post

Unlike P3Dv3,.. Alphafade was removed in P3Dv4 probably something to do with the extensive autogen radius they provided in which they thought because of the visual autogen radius distance, no one might notice. dumb but that was the trade-off.

If anyone tries to sell you on anything different..  I would say,,.   "Now, Go get your shine box"  https://tinyurl.com/ycoclc5p

Its mid September and no one gets this or sees it from a v4 release in May? 

Get used to it as well as high end photo scenery looking like ... dog...  poop

We all have to take the good with the bad. The good is, memory issues have been addressed... stability is better, no question, as long as you don't install anything that isn't 100% P3Dv4 compliant.

The bad is they had to rob Peter-to-Pay_Paul to add features not much else has changed AND some things got worse in the process (heard this back in 2006), but.,.  they are working on it!  At least there is a development crew at work

You Do need top tier hardware to render all the goodies and kill shimmers...  WOAHHH    wait, that hasn't changed! You needed that back in 20XX (02,04,06,08,10,11) too!

seriously    Think McFly, Think! https://www.youtube.com/watch?v=JhJGOYJo9mM

The only difference between 2007 and 2017 is, .. you don't need to hack the primary config file with edits. You still need the top tier hardware for all the goodies and to get a clean image, and you will STILL suffer if you run over to top addons with hard hitting payware aircraft.... AND  they are still robbing Peter to pay Paul in order to bring new features to market.

In other words...  Its the same song, just a different tune. 

...and its all based on hardware and of course the crack addicts simmers who want the type of simulation the holodeck on the USS Enterprise would render and think it is (or can be) possible with home render hardware. Hasn't changed since 2004 and MS knew it back then. 

When they say have it figured out.... Pay them again!    https://www.youtube.com/watch?v=QblkQ-J6zio

Here is reality.. it will never happen with the ESP render engine no matter how much they tweak or fix it... , ever.

 

If they had had called EA Games in back in 2012.. things may be different today. Their market doe$n't require that development, and/or,  ...believe$ different.

Good luck and may the force be with you, always$!

 

 

Share this post


Link to post

I never see autogen pop-up and have the setting one notch down from the right. The autogen comes into view so far away that I simply never notice it. Thanks to v4. It is totally incomparable with FSX where autogen pop-up all the time closely around you.

BTW afaik v3 already didn't have alpha fading.

Share this post


Link to post
2 hours ago, sillyflyer said:

Unlike P3Dv3,.. Alphafade was removed in P3Dv4 probably something to do with the extensive autogen radius they provided in which they thought because of the visual autogen radius distance, no one might notice. dumb but that was the trade-off.

If anyone tries to sell you on anything different..  I would say,,.   "Now, Go get your shine box"  https://tinyurl.com/ycoclc5p

Its mid September and no one gets this or sees it from a v4 release in May? 

Get used to it as well as high end photo scenery looking like ... dog...  poop

We all have to take the good with the bad. The good is, memory issues have been addressed... stability is better, no question, as long as you don't install anything that isn't 100% P3Dv4 compliant.

The bad is they had to rob Peter-to-Pay_Paul to add features not much else has changed AND some things got worse in the process (heard this back in 2006), but.,.  they are working on it!  At least there is a development crew at work

You Do need top tier hardware to render all the goodies and kill shimmers...  WOAHHH    wait, that hasn't changed! You needed that back in 20XX (02,04,06,08,10,11) too!

seriously    Think McFly, Think! https://www.youtube.com/watch?v=JhJGOYJo9mM

The only difference between 2007 and 2017 is, .. you don't need to hack the primary config file with edits. You still need the top tier hardware for all the goodies and to get a clean image, and you will STILL suffer if you run over to top addons with hard hitting payware aircraft.... AND  they are still robbing Peter to pay Paul in order to bring new features to market.

In other words...  Its the same song, just a different tune. 

...and its all based on hardware and of course the crack addicts simmers who want the type of simulation the holodeck on the USS Enterprise would render and think it is (or can be) possible with home render hardware. Hasn't changed since 2004 and MS knew it back then. 

When they say have it figured out.... Pay them again!    https://www.youtube.com/watch?v=QblkQ-J6zio

Here is reality.. it will never happen with the ESP render engine no matter how much they tweak or fix it... , ever.

 

If they had had called EA Games in back in 2012.. things may be different today. Their market doe$n't require that development, and/or,  ...believe$ different.

Good luck and may the force be with you, always$!

 

 

What you wanna say ?

Share this post


Link to post
11 minutes ago, Nemo said:

What you wanna say ?

I don't get it either but it doesn't matter. Here is some further reading back on topic

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=125808

(plus a number of more threads in the LM forum where this comes up again and again). If you go through this thread you will notice some people don't experience it and others who do. Unfortunately I fall into the second group, although it's rather limited to certains areas, notably extended plains filled with buildings up to the horizon which you will not find too often. And yes, I probably use too high settings.

For those in doubt I made a couple of videos which you can find here for Prepar3d4

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=125808&start=30

(6th from top) and in comparison to Prepar3d3

http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=125808&start=45

(6th from top again). Both are in the same Silicon Valley area, The first one clearly shows autogen popping around 0:50, the second one doesn't. While the autogen radius was more limited in version 3, autogen did fade in continually.

Kind regards, Michael

Share this post


Link to post
4 hours ago, Nemo said:

What you wanna say ?

Its called satire and I was using it to make a point. There is no question that improvements have been made over time. I purchased this platform again to find a lot of my extensive photoscenery collection does not look as good as it did and as the OP pointed out over tile scenery the autogen is popping into the scene.

It doesn't just pop in the distance either, the view direction can drive that. Looking one way for a period of time and then look back one can see autogen filling in where the entire radius should remain filled. It appears features were removed and priorities to the scenery render were changed in order to facilitate others. In v3 the autogen did fade even if the radius may not have been 25 miles out.

In order to render far enough out on a 4K and not notice it as much I have to either pull back on sliders, or, upgrade my system which runs v3 just fine other than the occasional OOMs that I have practically eliminated over time by using a sensible approach.

I was being facetious because coming from v3 into v4 what I see is that I may not have to deal with OOM anymore but like every other so called 'leap' in the past where I paid for the price of admission, again, I have had to upgrade the hardware and I am just not sure it is worth it this time, at least until very simple items that were working in v3 are fixed in v4, if they ever get fixed. From what I have been reading in other forums about the platform it appears they 'may be' reaching their limits.

 

It seems like every time something is added, something is taken away and the performance really hasn't changed that much for anyone running hardware that is not what would be considered outdated in other games. In that, I do not see much difference between 2017 and 2007 although today we have dynamic lights that will crush a top tier system into the ground,.. wait,  that 'sort of' happened in 2007 too with FSX and its new features.

 

 

 

  • Upvote 2

Share this post


Link to post

I deleted my shaders and p3d config file and started fresh with everything at the defaults. Then adjusted sliders and noticed if autogen distance slider is above medium then autogen pops in at a distance in blocks. If autogen distance slider is set at medium then the autogen fades in nicely.

  • Upvote 1

Share this post


Link to post
6 hours ago, sfm48 said:

 If autogen distance slider is set at medium then the autogen fades in nicely.

Bingo. And medium in Prepar3d4 corresponds to maximum in Prepar3d3. Thus the net autogen improvement from Prepar3d3 would be - nil. That's exactly what Sillyflyer refers to.

Accoding to the LM thread, they got the issue and may look for improvements. I am afraid these would mean switching off some other features, though.

BTW, my autogen setting in the Prepar3d4 video linked to above was maximum.

Kind regards, Michael

Share this post


Link to post
1 hour ago, pmb said:

Bingo. And medium in Prepar3d4 corresponds to maximum in Prepar3d3. Thus the net autogen improvement from Prepar3d3 would be - nil. That's exactly what Sillyflyer refers to.

Accoding to the LM thread, they got the issue and may look for improvements. I am afraid these would mean switching off some other features, though.

BTW, my autogen setting in the Prepar3d4 video linked to above was maximum.

Kind regards, Michael

Maybe the same as V3 but the visuals are much different. (To me anyway)

In P3Dv3 I could see a distinct radius of where autogen meets no autogen. In P3Dv4 I have autogen all the way out until it is to small to see. (And that's on a 65in 4k TV)

That said, occasionally after descending from the heavens in a fast airplane like the F35 I'm greeted back to the surface of the earth with no autogen at all. In fact even waiting 2-5 minutes doesn't repair the loss. Only thing I can do is reload the scenery by changing the time or restarting the situation.

Not sure what's going on there but  others who also experience this say it's most likely my hardware not keeping up. However if that was the case I would loose autogen when flying along at 500ft above the house and tree tops doing Mach 1, but I don't. 

My guess is at a certain height above the ground autogen disappears and for some reason its not being triggered by the sim to reappear during the descent.

As I said this is only occasionally so not a big deal in my book.

IM

Share this post


Link to post
15 hours ago, Nemo said:

What you wanna say ?

Don't worry, we get this sermon every now and again. :)

gb.

Share this post


Link to post
3 hours ago, gboz said:

Don't worry, we get this sermon every now and again. :)

gb.

I'm sorry, you might mean; We get the reality of it all posted every now and then 

Salute!!

From there, its on the level of...  "Now, Go get your shine box"  :biggrin:

 

 

 

Share this post


Link to post
6 hours ago, pmb said:

Bingo. And medium in Prepar3d4 corresponds to maximum in Prepar3d3. Thus the net autogen improvement from Prepar3d3 would be - nil. That's exactly what Sillyflyer refers to.

Accoding to the LM thread, they got the issue and may look for improvements. I am afraid these would mean switching off some other features, though.

BTW, my autogen setting in the Prepar3d4 video linked to above was maximum.

Kind regards, Michael

 

 

We have a winner..  Johnny, tell him what he has won!  : https://www.youtube.com/watch?v=SP_I63kfg2g

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now