Dwaohio

Wind shear

Recommended Posts

I was flying my P3d v3 using A2A 172 with standard weather fair day when suddenly I got severe wind shear.  My 172 pitched up and down violently.  I thought is was a fluke and flew a flight plan using GTN 750 and the autopilot flying the 172 and again the plane pitched up and down violently.  Both times it was a fair day without wind using standard weather.  I have read others having this problem but I have seen no cause for the or solution to the problem.   Is it the GTN, the autopilot or something in the weather. I was using Orbx Nothern California.  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If you're not running a weather program or EZDOK or chaseplane, I have no idea what your problem is. EZDOK and Chaseplane have adjustment to cameras to tone down or raise wind effects and a weather program has adjustment for turbulence effects.

I have on occasion had to adjust those programs for certain A2A planes (very few), P3D itself never bothered me as you describe (violently). I've never ran Orbyx N. California scenery (others I do have). 

Share this post


Link to post

I am using Chase Plane.  I never thought about Chase Plane doing this.  I used to have EZDOK 2 installed could that have a impact on Wind shear.  

Share this post


Link to post

If you are using the Fair Weather theme... it is ridge lift/thermal activity.  It is not entirely accurate in that it simply "exists" at a specific altitude and there may not be a ridge around at all.  I know of no way to turn that off.

Share this post


Link to post
3 hours ago, WarpD said:

If you are using the Fair Weather theme... it is ridge lift/thermal activity.  It is not entirely accurate in that it simply "exists" at a specific altitude and there may not be a ridge around at all.  I know of no way to turn that off.

I agree, it's probably the default thermals, especially if it always occurs in the same location. 

FSX had a way to turn off thermals in the weather setting page. If P3D doesn't have a weather settings page to disable the thermals, you could always just rename the thermals.xml file to thermals.xml.off to turn it off.

The actual file name is probably thermaldescription.xml or something similar with thermal(s) in the file name.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now