dbutler

Loding Times

Recommended Posts

I'm using P3d V4 with Win 10 and have a problem with loading the program (using sign in as Administrator). I start P3d and get the splash screen from there on it can take up to 30 minutes to load.

Using task master I can see that the "memory" fluctuates up and down at will.

As an example: 333,322,278,323,358,373,319,342,377,393,390

 

Any help would be  appreciated

 

Dave Butler

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

A little more info on your system and setup would be helpful. Otherwise I might speculate that you are loading from a cassette tape.  :biggrin:

But, no matter what system, 30 minutes is just not right. 

Vic

  • Upvote 1

Share this post


Link to post

Sorry to take so long guys,

Vic following are the specs:

Intel I7-6850 K 3.6ghtz

Ram 32Gb

64 bit windows system

Nvidia GeForce GTX1080 Titan

Bill 

tried the scenery.cfg without success

 

At a loss what to do

 

Dave

 

Share this post


Link to post

i have just started with pd3v4 i had the same ploblem used to get stuck at 6 % i found at first it was my vpn server but only happened when connected to belfast .   i reloaded it on a new drive hdd now from hitting start i can be on in under 1 min hdd are cheap now worth a try but i must ad i run at 4.4 gb

Share this post


Link to post

If you have a lot of photoscenery enabled, including Orbx stuff, that can increase loading times.  Photoscenery will load even if you are not flying in that region of the world if you have it enabled.  However, you indicate you deleted the scenery.cfg and let it rebuild which means you have only the default scenery loading.

My P3DV4 stalls at 6% too when loading a flight plan but only for a few minutes but you indicate the loading issue is at the splash screen.  In this case, be aware that the first thing loaded when you run P3D is the dll.xml and exe.xml.  Those xml's will load your modules needed for your session.  If a module is not compatible with P3DV4, then it will be stuck at the screen until you shut down the sim.  Sometimes it will tell you which module is at fault and tell you whether or not there is an update.  So, I would recommend you rename your dll.xml to dll.xml.off and restart P3D to see if this fixes the startup.  There may be two dll.xml's in P3DV4.  The default is located in the same folder as the scenery.cfg.  There may be one in the same folder as your P3D.cfg as this use to be the old default and some programs install their module entries in this dll.xml.  When you restart P3D, P3D will rebuild the default dll.xml in the folder where the scenery.cfg is located.  If it starts up, you will have to investigate and find the module that is not working.  The AVSIM CTD Guide, page 13 has images on how to do that.

Share this post


Link to post

Rather than use task manager, open resource monitor. You can use Winkey+R and type resmon.  Specifically open the disk area and watch the files being loaded it may point to a delay.

For example, during recent trouble shooting I was seeing severe stuttering when flying over a certain part of my scenery. Watching the files being loaded from disk I noticed when it happened that several ship models were being loaded. I disabled boats in the interface and the stutters were gone. Conclusion something amiss with the add on boat package I installed. It’s a very good starting point when you have these kinds of problems.

Also works well to check locked files.

And yes at 6% I see all the Orbx files loading hence long load times.  SSD are not very fast with tiny file sizes so you still get long loading times.

Cheers,

Share this post


Link to post
1 hour ago, howevr said:

Rather than use task manager, open resource monitor.

That's even easier and better than my suggestion.  You have to tell it to monitor P3D though or you will have other Windows activity.

Share this post


Link to post

Exactly Jim. A lot of folks use it for the big picture, but as you say you can easily focus on specific processes.

 

Cheers,

Share this post


Link to post

Again sorry to take so long to acknowledge your help and assistance. Many thanks for your help particularly the Winkey+R. I have now downloaded version 4.1 and that seems to be quicker. 

I was having an a great deal of activity when looking at resmon with lots of aircraft textures trying to load along with some recent photo scenery of Italy.

 

Dave

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now