bjablonka8120

Where is my 4.1??

Recommended Posts

I downloaded and installed version 4.1 but all I can find is the old 4.0 version. Tried to install a couple of times but no differennce. Any ideas would be appreciated.

 

Thanks

 

Bernd Jablonka

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Bernd

How did you update ?  Just with the Client ?  Or did you complete a full Uninstall \ Reinstall ? 

When doing a Client update you Need to Uninstall the existing Client first and then Install the updated Client

Share this post


Link to post

Thanksso much. I downloaded the 12.1gb ZIP files, extracted it and then ran the .exe file for setup. Did not do any uninstall of files before.

Share this post


Link to post

Hello Bernd

If you want to do a full reinstall you need to first Uninstall your current version of Prepar3D v4,  You can Not Install over an existing same version of Prepar3D v4 

Please see the link bellow to complete an Uninstall of Prepar3D. 

 

After you complete the above steps below is a basic guide to Install Prepar3D v4 

 

=========================================

 

Note:  If you wish to keep your current Install in place you can simply update to version v4.1 by using the update component Installers,  Below is a guide showing you this 

 

Share this post


Link to post

Got it to work, thanks so much for your help. It looks great, goof FPS just loading of initial screen is a little slow.

 

Best

  • Upvote 1

Share this post


Link to post

bjablonka8120, How did you get it to work?

I did the same as you wrote below. It works but the P3D exe file remained as 4.0.28.21686. Is that should be the end result after the update? The interesting thing about that is that the control panel shows all components as 4.1....

The sim (BTW) works...

Thanks

Benny K

On 10/11/2017 at 4:09 PM, bjablonka8120 said:

Thanksso much. I downloaded the 12.1gb ZIP files, extracted it and then ran the .exe file for setup. Did not do any uninstall of files before.

 

Share this post


Link to post
16 minutes ago, BK2 said:

P3D exe file remained as 4.0.28.21686.

Means you have not installed 4.1

Share this post


Link to post

But I did... Or at least I followed the Lockheed Martin instructions doc for update.

I guess I will ahve to go through the pain of uninstall-install...

 

Thanks

Benny K

 

Share this post


Link to post

Yes, Benny, that's how I had to do it. I used IOBit's Uninstaller to uninstall v4, and then the full v4.1 package installers.

Share this post


Link to post
1 hour ago, BK2 said:

I did the same as you wrote below. It works but the P3D exe file remained as 4.0.28.21686

 

Hello Benny

Did you first Navigate to your Control Panel,  Right Click on Prepar3D v4 Academic \ Professional Client,  Click Uninstall  ? 

Then you Install the v4.1 Client ? 

35160873551_d5266e8e6f_o.png

Share this post


Link to post

Negative. I did not do that.

The funny thing is that now the programs listed on my machine as installed (Control Panel - Uninstall or change a program) are all 4.1. The Academic Client is 4.1.7.22841. So, I still need to uninstall that and re-install? That will rectify the EXE file "anomaly"?

Thanks

Benny K

Share this post


Link to post
37 minutes ago, BK2 said:

The funny thing is that now the programs listed on my machine as installed (Control Panel - Uninstall or change a program) are all 4.1. The

 

Hello Benny

Yes this is normal when you just run a new Client Install over the existing Client you will have this result 

What you see in the Control Panel "Programs and features"  is from a simply "tex line"  in the Registry editor forced there by running one Client over the current one.

It will just update the entry you see in the Control Panel,  It will not update the application 

-----------------------------------------

You must always Uninstall the existing Client First and then Install the updated Client 

The definitive way of checking a successful Client update is by launching Prepar3D

Click Help > About Lockheed Martin, Here you can confirm you have the most recent version of Prepar3D v4

35124431172_7c3c92851c_o.png

 

Share this post


Link to post

Yes. It works with the "real" 4.1 EXE file.

Tx again

Benny

Share this post


Link to post

That's why Elaine in her short time here at Avsim has risen to become a superstar:smile:

1 hour ago, BK2 said:

Yes. It works with the "real" 4.1 EXE file.

Tx again

Benny

 

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now