Recommended Posts

Getting 2 interesting messages on my EICAS on the 744 BCF. One saying HYD_RSVR_PRESS 2 in white, and the other saying FUEL LO STAB R in yellow. I find these weird as the hydraulics have no indication of anything being low in the quantity or pressure. And the fuel lo stab message is interesting as I dont have a stab tank. Anyone else getting these messages? These a glitch?

https://imgur.com/a/Xm99p

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, NickFlightX said:

This problem also just showed up on the regular -400 version.

Its a bug. The giveaway is that it is written in white. Its a permanent message that cant be cancelled or recalled.

Submit I support ticket, I already have.

Share this post


Link to post
Share on other sites
5 minutes ago, fince said:

+1, have these messages since the updates

I suggest you submit a ticket. Thats how we get these things resolved :D

Share this post


Link to post
Share on other sites

If there's been an update make sure you aren't using an old panel state.

The white HYD RSVR  PRESS 2 is a status message, which should normally only appear on the EICAS status page. Hydraulic reservoir air pressure low (unrelated to quantity or pressure).

Share this post


Link to post
Share on other sites

Had also some strange EICAS messages like the HYD... and also PILOT RESPONSE and some other oddities...But I also think it was related to having used a saved flight = an old panel state. After shutting down everything to Cold&Dark and the starting up again everything seems to be alright ....

best regards

Share this post


Link to post
Share on other sites

We are investigating this issue currently. Anyone that has it can you please advice if this is happening on a custom saved panel state?

 

If the above is true can you please start the 744 with the defaul panel state, save a new one and advise if the issue is solved?

Share this post


Link to post
Share on other sites

I checked on my machine. Using the previous saved one I had, the issue was there. As soon as I selected to load the default one and saved a new panel state everything worked. So please try to load with the default one and save from there and advice

 

Share this post


Link to post
Share on other sites
3 hours ago, Olympic260 said:

I checked on my machine. Using the previous saved one I had, the issue was there. As soon as I selected to load the default one and saved a new panel state everything worked. So please try to load with the default one and save from there and advice

 

 

I am seeing the same behaviour. 

Loading up any panel state I create before the most recent update, results in the unwanted EICAS messages. 

I have now loaded up DEFAULT panel state, and then created a new custom panel state. Re-starting the sim with that new panel state, no longer results in any issues!

Time to create some new panel states :D

Share this post


Link to post
Share on other sites

Thank you for the help, I assumed the the Short Start was a default state, not just the default state, all good now.

Share this post


Link to post
Share on other sites
On 14/10/2017 at 0:09 PM, Olympic260 said:

We are investigating this issue currently. Anyone that has it can you please advice if this is happening on a custom saved panel state?

 

If the above is true can you please start the 744 with the defaul panel state, save a new one and advise if the issue is solved?

I'm having a master caution show (no reason and I can't cancel it) on engine start using the LONG panel state.  Trying using the default now and re-saving a LONG panel state.

Regards

Share this post


Link to post
Share on other sites
44 minutes ago, craig_read said:

I'm having a master caution show (no reason and I can't cancel it) on engine start using the LONG panel state.  Trying using the default now and re-saving a LONG panel state.

Regards

We pushed new panel states via OC yesterday. Please make sure you have updated.

Share this post


Link to post
Share on other sites
2 hours ago, Olympic260 said:

We pushed new panel states via OC yesterday. Please make sure you have updated.

Hi!

I updated them and tried the Long one instead of the Cold and Dark but unfortunately I´m having the FMC MESSAGE + CAUTION message. I will try the Short sate in my next flight and see.

 

https://s1.postimg.org/4lkzqepb6n/test.png

 

Santiago V.F.

Share this post


Link to post
Share on other sites

That picture appears to be in a load shed state, note only one CDU and left side displays.  Are you on battery?  Apply some power to the aircraft, either APU or ground power and I bet your problem clears.  Have you review the Introduction document and flown the Tutorial yet?  Highly recommended.

Share this post


Link to post
Share on other sites
5 hours ago, downscc said:

That picture appears to be in a load shed state, note only one CDU and left side displays.  Are you on battery?  Apply some power to the aircraft, either APU or ground power and I bet your problem clears.  Have you review the Introduction document and flown the Tutorial yet?  Highly recommended.

mmm... Can you check my screenshots. The aircraft is now ready to taxi and is full configured. what´s wrong? This didn´t happen before.

 

image.png

 

image.png

Share this post


Link to post
Share on other sites
14 hours ago, Olympic260 said:

We pushed new panel states via OC yesterday. Please make sure you have updated.

Any chance you could put the new panel states on a download somewhere so I can just pull them down and overrwrite just in case (I have done the update so I've either changed them myself or its something else)?  I've had to remake my "LONG" panel state manually using the default cold and dark state, this appears so far to have fixed the problem.

Thanks

Share this post


Link to post
Share on other sites
5 hours ago, craig_read said:

Any chance you could put the new panel states on a download somewhere so I can just pull them down and overrwrite just in case (I have done the update so I've either changed them myself or its something else)?

No. Use the updater.

Share this post


Link to post
Share on other sites

Disregard, saw the other thread too late that you guys are still working on it and we should use CLDDRK or DEFAULT for the moment and create our own panel state.

Can you please confirm that the issue should not appear when using the new (updated) LONG panel state?

I am using the "744 LONG" state as the default when loading the plane. And I still get the master caution issue. That said, the LONG state and the SHORT state seem to be the panel states that have been updated on Oct. 26. So in theory I shouldn't see the issue if the new panel states are correct? Yet I am. What can I have possibly done wrong? 

Thanks,

Jan

Share this post


Link to post
Share on other sites
On 16/10/2017 at 7:39 AM, craig_read said:

Any chance you could put the new panel states on a download somewhere so I can just pull them down and overrwrite just in case (I have done the update so I've either changed them myself or its something else)?  I've had to remake my "LONG" panel state manually using the default cold and dark state, this appears so far to have fixed the problem.

Thanks

I can only eradicate the issue by starting in the Cold and Dark panel state. 

I hope PMDG are aware of this issue and are working on a fix, it is rather annoying! 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, shamrockflyer said:

I can only eradicate the issue by starting in the Cold and Dark panel state. 

I hope PMDG are aware of this issue and are working on a fix, it is rather annoying! 

That is not a symptom of the problem that they are working on.... I don't think. Of course I'm not sure, but most have no problem loading the aircraft in the default state were engines are running.  Also, you should be able to create any panel state you desire when starting from one that works.  It need not be an on going problem.

Share this post


Link to post
Share on other sites
20 hours ago, downscc said:

That is not a symptom of the problem that they are working on.... I don't think. Of course I'm not sure, but most have no problem loading the aircraft in the default state were engines are running.  Also, you should be able to create any panel state you desire when starting from one that works.  It need not be an on going problem.

The simple caution light doesn't affect my flying experience, it is mainly just an aesthetic issue but it can make me double check the displays for any issue that I haven't seen. 

I have created several custom panel states with the issue still occurring regardless of what situation I create the panel state for.  

Share this post


Link to post
Share on other sites

hi All. i had the "hyd_rsvr_press 2" eicas message,  "pilot response" eicas caution & "no land 3" eicas caution appear on the -400ER (pax) whilst on the ground, on APU pwr.  none of which was associated with active simulated faults.

i shut down P3D (v4),  deleted all the panel states (in the Panel State folder) for which i do not have a saved flight for in P3D, including the 4x PMDG default ones.  After restarting P3D & loading the -400ER flight/mission i managed to clear these messages/cautions by simply shutting down the plane fully to cold & dark state (APU off, battery off after APU intake door closes), then powering up the plane again on APU.

Dave 

Share this post


Link to post
Share on other sites
4 hours ago, du77w80 said:

on the -400ER

The panel states are meant to be compatible with the 744 and 748, but the handling didn't get set up properly for the 400s apparently. This is corrected in the update that should go out in the next few days.

In the meantime, load a flight without using a panel state, and then save a new one in the config you desire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now