johnliem

PMDG Debug

Recommended Posts

Hello

 

every time I start an PMDG aircraft from start menu, I got this error messeage about PMDG Debug

warning: the PMDG product was unable to create its work files, please make sure that you are running Prepare3D as Administrator.

 

I always run P3D as Administrator,  is there anyone can tell me how to fix this error? thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you upgrade to windows fall patch? Windows version 1709?

Which sim? When it started?

Share this post


Link to post
Share on other sites
46 minutes ago, johnliem said:

I always run P3D as Administrator,  is there anyone can tell me how to fix this error? thanks

Another thing to check is that your anti-virus program isn't preventing you from actually running the program as an admin. After-market anti-virus programs are notorious for being like an overprotective parent in not letting you do any of what you'd actually want to be doing...like running programs how you want them to run.

Share this post


Link to post
Share on other sites

Thanks Chris and Kyle,

it seems that it has to do with startup of P3D, as this issue I have from today and yesterday I installed FsLab A320 and I set the aircraft of FsLab on  startup and before the P3D on startup FsLab A320 loading its file , so what I have done, I change the aircraft at the startup, in this case GA and  now when I start P3D on statup loading the GA aircraft and then I change to PMDG aircraft then start the P3D 4.1 and I now I see no error te report , so it solved. again thanks for your support gentelman.

 

 

No I do not upgrade to windows fall patch, Windows version 1709, does this patch cause any issue?

Share this post


Link to post
Share on other sites
5 minutes ago, johnliem said:

No I do not upgrade to windows fall patch, Windows version 1709, does this patch cause any issue?

Yep. It's a Windows issue in general, but, more info here:

 

Share this post


Link to post
Share on other sites

Hi, 

 

I've got the same problem here, since an update from Windows Defender which changed a lot on my system (false positives - settings "read only" on folders - etc etc). 

 

Nothing works since : PMDG 737 - 777 - DC6, FS2Crew, GTN Complete, extremely low framerates even on default sceneries with Bonanza... 

 

I have now to uninstall ALL and reboot. Nice. Hundreds gigs from dozen of addons (ORBX - UTLive - Fslabs - Majestic...) to reinstall one after one. 

 

Thanks Microsoft and your DUMMY antivirus. 

 

Guys, if it's not too late for you, block every Defender update...

 

Have a nice week-end. Mine will be "download - install - configure - start again". 

 

Lionel

Share this post


Link to post
Share on other sites
1 hour ago, azragod said:

Thanks Microsoft and your DUMMY antivirus. 

This does not sound like a problem created by Defender, and periodic updates for Defender is basically just virus data... makes one wonder if you were infected.

I recommend you try to figure out what happened before you trash everything; otherwise, good luck.  It will probably happen again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now