hydraulics3

Unable to download liveries with the Operations Center

12 posts in this topic

When I open the Operations Center and select either the 737-800/900 NGX or 777-200LR/F and expand the folders all I see is...

. Expansions.

Looking in the manual I see I should also have the following....

. Aircraft Specific Settings

. Sound Settings

. Livery Downloader

. Version

What do I need to get the Operations Center working correctly.

The only APP I have is the Operations Center Updater which keeps telling me I am up to date

Tks   Don

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

11 minutes ago, hydraulics3 said:

When I open the Operations Center and select either the 737-800/900 NGX or 777-200LR/F and expand the folders all I see is...

What sim are you using? FSX? FSXSE? P3D (and what version of it)?

0

Share this post


Link to post
Share on other sites
2 hours ago, hydraulics3 said:

Sorry I should have mentioned FSX-SE Win10

Most likely a registry issue. Did you have FSX installed prior to FSXSE?

0

Share this post


Link to post
Share on other sites

Are you running any anti-virus software? That really messed up my ops center. I always deactivate before launching.

1

Share this post


Link to post
Share on other sites
8 minutes ago, scandinavian13 said:

Most likely a registry issue. Did you have FSX installed prior to FSXSE?

Yes I did. What can I do?

Don

0

Share this post


Link to post
Share on other sites
2 minutes ago, tamsini said:

Are you running any anti-virus software? That really messed up my ops center. I always deactivate before launching.

My AI blocked it but had to give it permission to be trusted.

Don

0

Share this post


Link to post
Share on other sites

Does anyone have any further suggestions on how to gain access to Operations Center so I can install further liveries?

Thanks

Don

 

0

Share this post


Link to post
Share on other sites

Submit a trouble ticket to PMDG Product Support, they might be able to provide you assistance with the registry issue.  Even with permissions and exclusions, I had to remove Norton AV completely so sometimes just giving permissions is not good enough.

0

Share this post


Link to post
Share on other sites

Thanks Dan, I didn't think it would be necessary to raise a ticket as Kyle Rodgers was aware of the problem and I was hoping for a fix but raising a ticket now.

Cheers

Don

0

Share this post


Link to post
Share on other sites
2 hours ago, hydraulics3 said:

Thanks Dan, I didn't think it would be necessary to raise a ticket as Kyle Rodgers was aware of the problem and I was hoping for a fix but raising a ticket now.

Best not to assume, so I'm glad you opened a ticket. I don't open tickets from forum posts (I'd need all of your information that shouldn't be posted here: email, order ID, and so on), and my participation here shouldn't be misconstrued with actual, official PMDG support. The forum is way too disorganized for me to be providing in-depth support. If I'm away from the forum for a few days, it might get buried in other threads/responses, and it's not quite reasonable to assume any/all of the support team should have to go find the thread, get up to date on all of the (potentially incorrect) suggestions offered, and attempt to unravel it from there.

Additionally, the benefit of the official support avenue is that, in the same circumstance (I'm gone for a day or two), the ticket will pop into someone else's queue, who will be just as capable of answering/helping while I'm out.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now