Recommended Posts

I have an issue with PMDG737ngx after I installed A320x from Simlabs. I use Prepar 3D V4.1. A320x works fine. And before the a320x pmdg works fine to. But when I have installed a320x I cant load pmdg. Pmdg issuemesseger when I load the PMDG 737NGX in the sim "Cant crate the workfiles" Then the p3d crash. When I contact simlabs they say that they have customers with simlabs and pmdg. And it works for them. But somting i wrong here!! P3dv4.1 and windows 10.

:(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Take a screenshot of the error message and post a link to it here. No one can help without it.

Did you open a support ticket with FSL or was it a forum post? 

Share this post


Link to post
Share on other sites
6 hours ago, Rikyboy83 said:

I have an issue with PMDG737ngx after I installed A320x from Simlabs. I use Prepar 3D V4.1. A320x works fine. And before the a320x pmdg works fine to. But when I have installed a320x I cant load pmdg. Pmdg issuemesseger when I load the PMDG 737NGX in the sim "Cant crate the workfiles" Then the p3d crash. When I contact simlabs they say that they have customers with simlabs and pmdg. And it works for them. But somting i wrong here!! P3dv4.1 and windows 10.

:(

Do you have any anti-virus on your computer besides Defender? If so, try disabling it and see if it will work for you.

Share this post


Link to post
Share on other sites

Hi, Welcome to the AVSIM forums Ricky.

Many of us use the PMDG and FSL A320 within v4.1 I've not heard this problem before. I would suggest running PMDG  ops center and just make sure you're up to date. If you are I suggest you uninstall the NG and re install it. It would only take 3-4 minutes of your time and see if that fixes it. I don't see why installing the FSL would/should change your NG install. The only thing I can think off is FSL Spot light. 

I would also suggest you post in PMDG forums https://www.avsim.com/forums/forum/432-pmdg-737ngx/ but it's quicker to just try a reinstall first.

Hope that works.

 

 

Share this post


Link to post
Share on other sites

I think there was a similar issue reported yesterday here in Avsim forums and the solution PMDG provided was not to make FSLabs A320 the default plane. That solved the issue for the OP of the previous topic but I dont know if it is applicable to you.

  • Upvote 1

Share this post


Link to post
Share on other sites

To add to Ahmet above.

You should only have a default cub or very similar as the default start up aircraft.

You don't have to load into the sim with it just make sure on the scenario opening screen you have a cub spinning around. Never have a complexed aircraft in there.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now