cleonpack93

Chaseplane Performance Problems

Recommended Posts

Hey all,

I bought Chaseplane yesterday because I heard about the new features coming out and was super excited. However, since I installed it the program has totally wrecked my sim :sad: I had just gotten v4.1 to a point where it would look good and run well. But now with Chaseplane it either 1) drops the FPS so low that you can't do anything, or 2) makes it so that my textures take forever to load and makes my autogen draw distance drop so low it looks like I'm constantly flying in a fog. In addition, while I was able to pan normally with my joystick hat switch when I first installed it, I suddenly can't move the chaseplane cameras at all after last night (not with arrow keys, not with the mouse, not with anything) and it won't let me assign any keys to the camera motions.

Has anyone experienced similar issues and know how to solve? I would be really disappointed if I had to uninstall the program after dropping that much money on it.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

The new version of CP has no impact on my system neither. Have you tried launching P3D without chaseplane to see if the problems are still there, especially the FPS and autogen? Somehow does not sound like a CP problem.

Share this post


Link to post

The only thing I can think of and this is not with today's update. If you have the chaseplane UI open it hits FPS you need to set it up and have in on your task bar not open. 

I had an odd thing were moving the throttle in an aircraft suddenly made my fps drop like a stone, it was only when I saw chaseplane had reopen I saw why. Somehow the throttle was making chaseplane open and like above that's not good. So make sure its not open when flying.

 

Share this post


Link to post
44 minutes ago, tamsini said:

The new version of CP has no impact on my system neither. Have you tried launching P3D without chaseplane to see if the problems are still there, especially the FPS and autogen? Somehow does not sound like a CP problem.

I would say that but it only happened since I installed CP yesterday. Including with the new update this morning.

Share this post


Link to post
19 minutes ago, cleonpack93 said:

I would say that but it only happened since I installed CP yesterday. Including with the new update this morning.

So when you launch P3D without CP, is it the same problem(s)?

Share this post


Link to post
15 minutes ago, tamsini said:

So when you launch P3D without CP, is it the same problem(s)?

I won’t get a chance to try again until late tonight or tomorrow. But i don’t see how it would be something else since it was running just fine prior to installation.

Share this post


Link to post
2 hours ago, cleonpack93 said:

Has anyone experienced similar issues and know how to solve?

I don't think your issue has anything to do with CP. If you had your system restored and a previous restore point, go back to see the sequence of programs you installed.

Cheers, Ed

 

Share this post


Link to post
4 minutes ago, edpatino said:

I don't think your issue has anything to do with CP. If you had your system restored and a previous restore point, go back to see the sequence of programs you installed.

Cheers, Ed

 

I already tried this. CP is the only program that I installed. Nothing else. No windows updates, no system changes, nothing. My sim was running fine, I installed CP, and then it was giving me the problems listed above. I’ve tried modifying my settings, turning game mode on and off, restarting my computer multiple times, turning different add ons on and off, etc. It is definitely CP causing the issue.

Share this post


Link to post

Sorry if I come off as rude in any of this BTW. I’m just very frustrated after spending most of yesterday afternoon and this morning trying to fix it.

Share this post


Link to post

Hey all, Keven has this on lock (as usual). They pushed a second update for Chaseplane today and along with deleting my .cfg file that seems to have fixed things.

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now