turner112

FlyInside messed up my view...

Recommended Posts

Hey all, 

Tried the FlyInside demo, and now I can't run X-Plane in a normal view; it's tilted all weird.

I've disabled FI but nothing seems to work.

Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can't press the default view for cockpit?  It might be a top row keyboard key like 1, 2, 3 etc

If that doesn't work, although annoying, try deleting preferences folder

 

Share this post


Link to post
Share on other sites
8 hours ago, ryanbatcund said:

You can't press the default view for cockpit?  It might be a top row keyboard key like 1, 2, 3 etc

If that doesn't work, although annoying, try deleting preferences folder

 

Hey Ryan - yeah, had to delete prefs.

 

Oddly, I cannot seem to get rid of either the SPAD or FlyInside plugins... hmm...

Share this post


Link to post
Share on other sites
6 hours ago, ic2779 said:

Just reset the views in th XP graphics menue, that works

That didn't work...

Share this post


Link to post
Share on other sites

The following solution posted by HiFlyer worked for me:

To restore X-Plane full-screen view after using FlyInside: Under "Graphics" Click "Reset visual settings" and "Reset visual offsets" Finally, click "Reset Fov"

Dugald 

  • Upvote 1

Share this post


Link to post
Share on other sites
7 minutes ago, Muklum said:

The following solution posted by HiFlyer worked for me:

To restore X-Plane full-screen view after using FlyInside: Under "Graphics" Click "Reset visual settings" and "Reset visual offsets" Finally, click "Reset Fov"

Dugald 

Thanks Dugald - If I try FlyInside again, I'll remember this...

Share this post


Link to post
Share on other sites

You don't have to get rid of FlyInside plugin or anything, else simply go into Settings/ Graphics/Main Monitor/Set Visual settings to forward with 3D/Field of view,(for the Cessna I use 90)/Make sure visual wraparounds are all set to 0, also fractional Offsets are all 0. Once in a while windows itself will change these if you instrument panels look skewed or your plane is sitting lopsided check these things. Don't worry all is well. Any time you use VR and then go back to a flat panel 2D view you will have to reset the monitor views. 

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, turner112 said:

Hey Ryan - yeah, had to delete prefs.

 

Oddly, I cannot seem to get rid of either the SPAD or FlyInside plugins... hmm...

Even when you delete them from your Resources Plugins directory?

Share this post


Link to post
Share on other sites
35 minutes ago, ryanbatcund said:

Even when you delete them from your Resources Plugins directory?

Yes... weird. I'm assuming it's stuck in some registry other than prefs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now