Sign in to follow this  
aeronauta

November 30, 2017—KB4051963 (OS Build 16299.98)

Recommended Posts

This update resets all the Run as Administrator settings... be ware..you will notice the shield icon disappearing..this may affect the way some programs run.

Jorge

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, aeronauta said:

This update resets all the Run as Administrator settings... be ware..you will notice the shield icon disappearing..this may affect the way some programs run.

Jorge

Can someone confirm this? Wasn't on my PC this weekend, at least not for flight simulation, maybe an email check but didn't notice something's wrong or changed. Also a quick google search only pointed me to this topic.

Share this post


Link to post

I have it installed and can confirm what the OP stated.  After updating, I tried to install the latest update to the Nvidia drivers and Nvidia refused to update.  Then Windows 10 wiped out all drivers for my 1080TI and installed the Windows Display Drivers instead (Windows Display Drivers cannot handle my 34" monitor resolution at all).  It was impossible to get into the folder where Nvidia Display Drivers are located and, when I tried to reinstall the drivers again, the setup program would not even allow me to open up the setup program.  I tried to change permissions for the folders (right click on folder, select Properties and the Security) and it still would not allow access.  My system became completely corrupted and I had to restore my system which brought back the original drivers and Windows 10 is working great.  Not sure if it is this KB that is causing the problems though but the issues happened after the KB was installed.  Could be that the Nvidia display drivers program just was not updated to handle the new Windows Updates?  I'm sticking with my old drivers as they work well and will wait until Microsoft figures out why they are making a lot of people upset. 

I currently have the KB installed and have had absolutely no problems running P3DV4.1.  In fact the sim runs better than it ever has.  So far, my only issue is that I cannot upgrade my display drivers.

Share this post


Link to post

I've an issue with ASCA not opening when I start ASP4 for the last week or so, and it wasn't until I read this thread that I realized it had to do with admin settings. I also had a two other programs (Saitek profiler, and x-mouse) that I had to reset run as admin until they worked properly, but that was prior to ASCA not opening properly.

That said, I don't have this update installed, so whatever the issue is, if mine is related anyway, it doesn't seem to be specific to KB4051963. Those four programs are the only ones I've found that had the issue. I checked P3D, but it has run as admin set as I'd expect.

Share this post


Link to post

Saitek X-55 profiler not working under this update, I had to uninstall latest Windows update to get X-55 profiler working again.

Share this post


Link to post

Jim just saw the latest Nvidia 388.43.. dwnloading now , will let you know.. only noticed P3D was noy "run as admin , and other of my apps (Spad.next)..

 

Jorge

Share this post


Link to post

Both the KB update as well as NVidia's driver update installed flawlessly here. All programs that had the "run as administrator" attribute still have them.

Hans

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this