Rob Ainscough

Parking Brake and Assignment of Reversers to axis

Recommended Posts

I know many have reported parking brake issues and it's mostly due to operator error.  Now, I might be in the same boat, but here's the possible issue:

The action of assigning a USB device axis to Throttle Reversers axis causes the brakes to always be ON yet the parking brake lever is in the OFF position in the VC.  As shown in the video below you can see that after I make the axis assignment and return to VC and do nothing other than click on the parking brake lever ... its locked in the OFF position ... note reversers have NOT been activated.

In this state the aircraft will not move unless I rapidly tap the brakes.

Quick unlisted video demonstrating:

Can anyone else confirm this and if so, is this expected behavior?

Cheers, Rob.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rob and Happy Christmas.

Maybe I am at fault but I do not use "Throttle Reversers" assignment at all. I select "Key Assignments" and use "Throttle Decrease Quickly" for my reversers. I then assign my Saitek Throttle Axis by pushing the lever down to reverse and P3D assigns the action as Button 22. I then check "Repeat". It seems to work for me for reverse thrust and has no impact on the parking brake.

 

Regards,

 

Peter.

Share this post


Link to post
Share on other sites

No idea about the thing with the brake honestly, I have never heard about it.

5 hours ago, Peter Webber said:

I select "Key Assignments" and use "Throttle Decrease Quickly" for my reversers.

but that will always give you a full reverse doesn't it?

 

If you have free axes and a registered FSUIPC, you might try my solution:

 

My throttles are assigned to my CH Pro Throttle.

On my CH Flight sim yoke I have three levers on top. the most right lever is used for the flaps, the middle lever for the spoilers. So I have assigned the left one to the reversers.. to override the "problem" with the flight idle position of the software throttle during flare and touch down I did it like this:

xabmgeqp.jpg

 

So no, when I close my CH pr throttle for touch down, the software throttle will remain in flight idle (half an inch forward). after touchdown this would prevent me from using an other axis for the reversers. but as my hardware throttle is in its null zone it won't send any data and as soon as I slowly move my reverser axis between 15738 and 14577 it will idle the software throttle. then below 14577 the reversers will deploy. important: only that much as I want them to. 

I have done the same to the 737 and 747. 

 

Edited by Ephedrin
does the image work now?!

Share this post


Link to post
Share on other sites

Thanks for responses and a happy holidays to all.

I'm able to setup the reverse thrust via other methods, was just curious if what I discovered was a bug or is by design?

Cheers, Rob.

Share this post


Link to post
Share on other sites

Please explain what the "thrust reverse" axis is? I don't see that as an available assignment in P3D, there is only throttle.  I do the same as Marc, my Thrustmaster throttle has a gate for thrust reverse, the levers have to be lifted and pulled back, but this region of travel is not an axis but only a switch.  So I have programmed the switch to the decrease throttle (F2) key assignment.  I have read about other more complex solutions but I avoid those because of my failing memory... as soon as something goes wrong I need a simple fix.

Share this post


Link to post
Share on other sites
On 12/25/2017 at 11:14 AM, downscc said:

Please explain what the "thrust reverse" axis is? I don't see that as an available assignment in P3D, there is only throttle.

See 1:36 min mark in my video, "Throttle Reversers Axis".

Cheers, Rob.

Share this post


Link to post
Share on other sites

Hi Rob,

 

I have mapped one of my joystick slider to the "Throttle Reversers Axis" just to see if i can reproduce te problem.

The reverser works but also i can use the parkingbrake as normal.

so with the "Throttle Reversers Axis" mapped to an axis i have no problem

 

Cheers Jos

Share this post


Link to post
Share on other sites

Hi Jos,

Interesting, wonder if I need to do a full wipe and re-install of the 777 ... this issue seems to ONLY impact the 777  (737 and 747 no issue with the parking brake and mapping of Throttle Reversers Axis).

Cheers, Rob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now