Recommended Posts

Hi,

First of all my congratulations to the team who made this wonderful software!It is a rare piece of perfection.I simply adore the lines of the DC9/MD80/717.

I flew the F1 DC-9 classic and the TFDI 717 and they are really good.But in the DC-9 there is no FMC and it is hard to do the more modern flights.The 717,on the other

hand,is all glass,and I miss the old school panel.So the Maddog is the perfect compromise.The flight model is amazing,as is the internal lighting..

For me,I have 2 little problems.Maybe someone here can point me in the right direction:I keep on getting the slats auditory warning on Takeoff.I use the configurator

to setup the plane and then I set the CG in the airplane;For example,yesterday the CG was 10.5.I set this in the pedestal with flaps 15.It gave me 0.7 as output,which

I consequently set in the elevator trim.On Takeoff,with flaps 15 set,speed brake armed,autobrakes set to Takeoff,I got the slats warning and some of the engine

gauges were flickering;(I do not know whether this is related).Can anyone explain me the exact procedure to transfer configurator data to the Maddog?

My second problem concerns the weather radar.I have the Hifi Active Sky for P3Dv4 and I put this in the configurator .I can do the WX radar test,I can start

the WX radar in WX or WX/T,I can use the tilt command and the WX VAR, I know about the rotatory button on the pilot display to increase/decrease light intensity.
But to this day,I have not had a single radar reflection.I have been surrounded by clouds and bad weather,but never a radar signature.I want to say that I can

succesfully ask acars weather for departure and destination on the FMC.

I somewhat reminds me of the TDFI 717 which always had extremely little radar returns on its weather radar.Maybe there is a link there as the Leonardo team

uses the TDFI lighting software (trueglass and...).Anyhow does anyone have the same problem with the Hifi Active Sky program and the MaddogX?

I run P3Dv2 64 version on Windows 10.

Thanks for any input!

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

I've just finished my first flight with version 1.1.0 and tested the weather radar with some serious weather at the Florida/Georgia border earlier today. I'm running Active Sky for P3Dv4 as well and did see radar returns, although their depiction was sometimes erratic and inconsistent. By that I mean that the returns would occasionally be missing from the ND pop-up, and at times, the returns would disappear, even though the cumulonimbus I was looking at through the windscreen didn't.

Edited by RudiJG1

Share this post


Link to post
Share on other sites
4 hours ago, theophile said:

It gave me 0.7 as output,which I consequently set in the elevator trim.On Takeoff,with flaps 15 set,speed brake armed,autobrakes set to Takeoff,I got the slats warning and some of the engine gauges were flickering;(I do not know whether this is related).Can anyone explain me the exact procedure to transfer configurator data to the Maddog?

some of the engine gauges were flickering

 

Did you ensure the green reference pointer aligns with the stabilzer setting?

 

Sounds like EPR probably that was flickering which means you overboosted the engines.  Was the autothrottle engaged? Did you set a proper thrust limit in the TRP?

 

Share this post


Link to post
Share on other sites
5 hours ago, theophile said:

run P3Dv2 64 version on Windows 10.

Sorry, but P3DV2 is only 32-bit, not 64-bit.  If you installed the 64-bit version of the Maddog to P3DV2 you might well have all sorts of issues. I'll have to double check, but I don't believe the Maddog is fully compatible with P3DV2.

I run ActiveSky for P3DV4 and it seems to work fine with the Maddog, even compared with other aircraft (though I haven't made a study of this).  As I'm sure you know, WXR returns off of large water particiles (rain, sleet, snow) but not from clouds, so it's possible to fly IMC and still not have any WXR returns.

 

5 hours ago, theophile said:

I keep on getting the slats auditory warning on Takeoff.

Slats deploy with Flaps, and I've not seen anything remotely linked to problems with this.  Again, if you've installed the 64-bit sim to P3DV2, or you're using the Maddog with P3Dv2 then you might have any number of unexplained issues.

 

Best wishes.

 

Share this post


Link to post
Share on other sites

Hey,thanks guys for the replies.Rudi,I did what you suggested and setup real bad weather in Active Sky and,yes,there are returns!Thank you.

Dave,I made a typographical error,I am running P3Dv4.My apologies.Thibod,I used manual throttle to take-off and must have overboosted the

engines,what would account for the flickering.When I tried with AT engaged,it indeed did not flicker anymore.Thanks!

Dave,I was not aware that the WX radar only reflects active precipitation.You know, Active Sky is pretty good and maybe we have all been

misled by earlier cheaper weather radars.Thibod,I have to check on the green reference pointer.I think I got it wrong because what I did

was read the numbers on the longitudinal trim readout wrongly:There is a dot before those numbers and when it read .7 I put the elevator

trim on .7,not 7 as I should have.I noticed that when I put in the correct reading,i.e. 7 in this case,the green pointer does indeed align.

So guys,you effectively solved all my problems.Thanks so much for the great advice.I learned a lot from you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now