Sign in to follow this  
Mark1616

X-Enviro 1.08 strange horizon effect

Recommended Posts

Hi,

A weird fog has appeared in the v1.08, seen in the video here. I've been playing with the "Cocpit horizon shift" slider (fx_camshift in xEnviro.prf) but this is the least fog I can get. The METAR report says 30SM BKN025. Is there anything I am missing? I have uninstalled v1.07 before installing v1.08.

Thanks!

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've seen the same kind of thing with 1.08. I'm one of the poor unfortunates who get the "crop circle" effect so it's unusable at this time.

Share this post


Link to post
Share on other sites

The bug is caused by the head movements implemented by XP Realistic. Deactivate the head movements within the plug-in and the issue will be gone. Work around for now. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

While the 'look' is nice, too many bugs, like what is mentioned here...despite disabling Head Shake.

I have gone back to 1.06. That seems to have the least visual anomalies....

 

Post Edit: I have been running 1.06 for over an hour...and am just giving my opinion that this is the most stable, non aritfact version so far. Something indeed happened between 1.06 to 1.09.  Shifting and stumbling haze layer that intersperses itself in the cloud bases, stuff like that.  No such thing happening in 1.06 In fact..it looks pretty darn good. Good cloud coverage, and type depicted.  For now, I'm going to run with this.

 

Edited by Sesquashtoo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this