C130FE

FSX-SE Pausing when working in P2ATC

Recommended Posts

I've been away for several months and just updated P2ATC to the new version.  My P2ATC is on one monitor and FSX-SE is running on another monitor.  My question is, is it normal for FSX-SE to pause whenever I go to look at something in P2ATC?  For example, I'll go to look up an approach or tower frequency, and while I do FSX-SE pauses until I'm done and I go back to the FSX screen and unpause it.  I've scanned the instruction manual but cannot seem to find anything about it.  I was watching a video of someone using P2ATC and to appeared that he was working in P2ATC and his flight sim was still working.  Just curious.  Thanks.

Rodger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you got "Pause on Task Switch" checked in Settings/General?

  • Upvote 1

Share this post


Link to post
Share on other sites

Try running FSX-SE full screen, as opposed to windowed.

Best of luck           ;

Jim Elder

 

Share this post


Link to post
Share on other sites

In your FSX.cfg, there is a setting to stop this.

PAUSE_ON_LOST_FOCUS=0

This will stop FSX from pausing when it loses focus, but you will lose the sound tho.

Flight One Software has a utility called SoundStream that allows the sound from FSX to continue when working with other apps.

James

Share this post


Link to post
Share on other sites

Thanks everyone for the responses.  I'm going to check each one out to see if I can get this fixed.  Much appreciated.

Rodger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now