ibraheemfauzi

PMDG 747-8 Thrust reversers aren't animating.

Recommended Posts

I just installed it and I'm having this weird issue where the thrust reverses animation isn't doing what it should be doing -  I have the thrust reverses fully deployed but as you see the engine cowling isn't opening like it should. Has anyone experienced such issue before? Any suggested fixes? It animates fine on the 747-400.

 

See attached screenshots please: https://imgur.com/gallery/fSghYWT

 

 

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

6 hours ago, ibraheemfauzi said:

I just installed it and I'm having this weird issue where the thrust reverses animation isn't doing what it should be doing -  I have the thrust reverses fully deployed but as you see the engine cowling isn't opening like it should. Has anyone experienced such issue before? Any suggested fixes? It animates fine on the 747-400.

 

See attached screenshots please: https://imgur.com/gallery/fSghYWT

Welcome to Avsim. I moved your topic to the P3D forum as you posted it in the “In Memory of Tom Allensworth”. The late Tom Allensworth was the founder of Avsim and support topics don’t belong in that section.

You didn’t clarify which sim you’re using so I had to assume it was P3D. If it’s FSX I can move it to that forum. 

PMDG also has an Official Support forum on Avsim as well if you scroll further down.

  • Like 1

Share this post


Link to post
7 hours ago, ibraheemfauzi said:

I just installed it and I'm having this weird issue where the thrust reverses animation isn't doing what it should be doing -  I have the thrust reverses fully deployed but as you see the engine cowling isn't opening like it should. Has anyone experienced such issue before? Any suggested fixes? It animates fine on the 747-400.

 

See attached screenshots please: https://imgur.com/gallery/fSghYWT

 

 

 

 

are  you  using  any  reply  at  all  to  view?

Share this post


Link to post
29 minutes ago, ibraheemfauzi said:

I'm on P3D V4.3

If you are using instant replay, you will not see the animation.  I understand you have to use something like FS Recorder for that to happen.  In my case, I was able to load to an active runway, go to external view, click on F2 and see the animation.  If I did an instant replay, the animation would not show.

Share this post


Link to post

 

7 minutes ago, Jim Young said:

If you are using instant replay, you will not see the animation.  I understand you have to use something like FS Recorder for that to happen.  In my case, I was able to load to an active runway, go to external view, click on F2 and see the animation.  If I did an instant replay, the animation would not show.

No, not replays or what's so ever, I'm in normal flight, pretty aware of the replays limitation.

Share this post


Link to post

Then you will need to go to the PMDG site and submit a trouble ticket as the reverser animation does work.

Share this post


Link to post
1 minute ago, ibraheemfauzi said:

I did and awaiting their reply.

Be sure, if you get an answer that fixes the problem, to report back here so it could possibly help someone else.

  • Like 1

Share this post


Link to post

Locked as member submitted trouble ticket to PMDG.  Topic originally appeared in Tom's Memorial Forum.

Share this post


Link to post
Guest
This topic is now closed to further replies.