Jump to content

Sign in to follow this  
kryten

Losing Wind

Recommended Posts

Hi,

 I have been using FSX for many years but this problem has only just started. When I go into user defined weather/Advanced weather I set up the clouds, wind and visibility. I then click on OK, OK and OK.. The clouds and visibility are correct but there is no wind. SHIFT Z shows 0 wind. When I go back into advanced weather the clouds and visibility are as I selected but the wind section is clear. I had selected a wind altitude of up to 7000ft and speed of 25kts  from 65' but the settings had disappeared. I tried selecting 2 layers of wind but they both disappeared after selecting OK etc. I'm using Windows 7 and have not installed any new software lately. Any help would be appreciated.

Phil.

Share this post


Link to post
Share on other sites

You have broken wind, huh?:wacko:  Has this condition just started and is something new?  It used to work but now it doesn't?


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Hi Charlie. I have not used user defined weather for a few weeks but there was no problem then. it has just started.

Share this post


Link to post
Share on other sites

Hi,

I've solved the problem by deleting the FSX.CFG file. It was something that I should have tried at first.

Share this post


Link to post
Share on other sites

It may help if you post this to correct forum, this is MS Flight forum.

-eelis-

Share this post


Link to post
Share on other sites
On 10/6/2018 at 6:54 PM, eelis said:

It may help if you post this to correct forum, this is MS Flight forum.

-eelis-

No this is FSX  -- FSX-SE

 

Edited by F70

Share this post


Link to post
Share on other sites
1 hour ago, F70 said:

No this is FSX  -- FSX-SE

 

No worries, it was moved by a Mod to FSX/FSX-SE forum.  I originally thought the OP was using FSX as an older example to explain his problem.  Didn't realize FSX was his current Sim.

-1 brownie point for me!:wacko:


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites
On 10/8/2018 at 5:12 PM, F70 said:

No this is FSX  -- FSX-SE

 

...and it was moved here from MS Flight forum...

-eelis-

Edited by eelis

Share this post


Link to post
Share on other sites

Hi,

 I have a problem with my wind disappearing. I go into the "Weather" menu , "Customise" and "Advanced Weather". I enter the Clouds, Wind speed/direction and Visibility. I select OK three times (after OK twice the current weather shows the correct wind information) but SHIFT Z shows that wind is 353 Mag and 0 kts whatever wind information I have entered. Selecting "Weather" again the current weather shows that the wind is "Calm". Selecting "Customise" and "Advanced weather" there is no wind information and I have to add a wind altitude again. There is no problem with any other aspect of the weather. Just wind. There is no effect on the aircraft. I have tried heading due north when I have entered a strong crosswind and my longitude does not change. A strange thing is that I have a networked system with FSX running on client PCs as well and selecting SHIFT Z on the client PCs shows the wind information I selected on the server even though the server SHIFT Z display shows no wind. It seems that the server is sending wind info to the clients before it loses the wind info itself. I'm using Windows 7. Thanks for any help.

Share this post


Link to post
Share on other sites
14 hours ago, kryten said:

Hi,

 I have a problem with my wind disappearing. 

Not sure if you remeber starting this topic already back in early Oct, so rather than start a new topic on the same subject with same title, I merged your new post to the old topic.

Please stick to one topic rather than start new ones for the same issue.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...