Sign in to follow this  
kryten

Losing Wind

Recommended Posts

Hi,

 I have been using FSX for many years but this problem has only just started. When I go into user defined weather/Advanced weather I set up the clouds, wind and visibility. I then click on OK, OK and OK.. The clouds and visibility are correct but there is no wind. SHIFT Z shows 0 wind. When I go back into advanced weather the clouds and visibility are as I selected but the wind section is clear. I had selected a wind altitude of up to 7000ft and speed of 25kts  from 65' but the settings had disappeared. I tried selecting 2 layers of wind but they both disappeared after selecting OK etc. I'm using Windows 7 and have not installed any new software lately. Any help would be appreciated.

Phil.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have broken wind, huh?:wacko:  Has this condition just started and is something new?  It used to work but now it doesn't?

Share this post


Link to post
Share on other sites

Hi Charlie. I have not used user defined weather for a few weeks but there was no problem then. it has just started.

Share this post


Link to post
Share on other sites

Hi,

I've solved the problem by deleting the FSX.CFG file. It was something that I should have tried at first.

Share this post


Link to post
Share on other sites

It may help if you post this to correct forum, this is MS Flight forum.

-eelis-

Share this post


Link to post
Share on other sites
Posted (edited)
On 10/6/2018 at 6:54 PM, eelis said:

It may help if you post this to correct forum, this is MS Flight forum.

-eelis-

No this is FSX  -- FSX-SE

 

Edited by F70

Share this post


Link to post
Share on other sites
1 hour ago, F70 said:

No this is FSX  -- FSX-SE

 

No worries, it was moved by a Mod to FSX/FSX-SE forum.  I originally thought the OP was using FSX as an older example to explain his problem.  Didn't realize FSX was his current Sim.

-1 brownie point for me!:wacko:

Share this post


Link to post
Share on other sites
Posted (edited)
On 10/8/2018 at 5:12 PM, F70 said:

No this is FSX  -- FSX-SE

 

...and it was moved here from MS Flight forum...

-eelis-

Edited by eelis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this