Jump to content

Sign in to follow this  
Hectarea

ORBX oposite textures P3dV4

Recommended Posts

I´ve seen other topics about this, however everyone suggest the same solution. I dont´t know how to reinstall Open Lc from ORBX. If someone could help me I would be eternally grateful.
Note: I´ve already deleted shaders
and the problem decreased significantly, but it persists.

Other reference footage, not mine:

https://imgur.com/Cx4dwt5

https://imgur.com/Tm1zDCV

https://imgur.com/3eIJTPy

P3D V4

i5 8400, gtx 1060 3gb, 16gb RAM

Share this post


Link to post

To me, textures, shaders, and shadows are only as good as the eye of the beholder.  What looks nice for me may look horrible to others.  Not sure what your question or problem you are having.  Not even sure about your topic title.  One image looks like too much shading and the other two look okay to me.  In any case, you start out with the default settings from P3D or the addon Orbx and then start changing some of those default settings until you like them (the eye of the beholder). 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
3 hours ago, Hectarea said:

I´ve seen other topics about this, however everyone suggest the same solution. I dont´t know how to reinstall Open Lc from ORBX. If someone could help me I would be eternally grateful.
Note: I´ve already deleted shaders
and the problem decreased significantly, but it persists.

Other reference footage, not mine:

https://imgur.com/Cx4dwt5

https://imgur.com/Tm1zDCV

https://imgur.com/3eIJTPy

P3D V4

i5 8400, gtx 1060 3gb, 16gb RAM

 

Go to ORBX's FTX Payware Support forum, then FAQ, then look at the second link titled 'How to re-install FTX products with least downloading'.

Alternatively, Elaine (a.k.a. Poppet) has a thread here on Avsim about re-installing ORBX also. Go to the part under 'To reinstall any Scenery you need navigate to the location below'

 

 


Ryzen 3700X 4.4GHz(PBO); ASUS GTX 1070 O8G; Gigabyte AB350 Gaming-3; 32GB Corsair 3200 MHz; ASUS VG35VQ 35" (3440x1440)
Fulcrum Sim yoke; Thrustmaster TCA Sidestick and Throttle Airbus edition; MFG Crosswind rudder pedals; CP Flight MCP 737; Logitech FIP x2; TrackIR

P3Dv5.1 + FS Global Ultimate NG + ORBX + MSE + ActiveSky + ChasePlane + AILRP + FS-ATC Chatter + FFTF Dynamic + Self Loading Cargo + WIN 10 Pro
PMDG 737 777; QW 787; AS A320 A330; MJC Dash 8; A2A C172 PA-28; Carenado A42 A72 XL560; FT E-Jets v3; QW 757; JF C152

Share this post


Link to post

Hi mate,

This problem is solved by reinstalling Open LC NA. In order to do that, navigate to your Orbx/User Documents/Versions folder, and delete any .TXT files related to Open LC NA. Then open FTX Central and it will say Open LC NA is not installed. Just select install and you're all good.

Cheers

  • Like 1

Intel Core i7-6700k CPU Overclocked to 4.50GHz - 16GB RAM, Nvidia Geforce GTX980ti 6GB, Windows 10 Home 64-bit

Share this post


Link to post

Had exactly the same issue recently. Black tiles, brightly lit areas of countryside at night, etc. Not sure what caused it but after following instructions in user Cruachan excellent post the issue was resolved for me.  

https://www.avsim.com/forums/topic/537455-black-texture-squares-how-to-fix-it/?tab=comments#comment-3857704

Hope it fixes it for you too.

 


Joaquin Blanco

Intel Core i9-9900K at 5Ghz, Corsair Hydro H100i RGB PLATINUM CPU cooler, Asus ROG STRIX Z390-E,Motherboard, NVIDIA GeForce RTX 2080 Super 8GB GDDR6, G.Skill Trident Z RGB 32GB DDR4 3200MHz Memory, 500GB Samsung 970 EVO PLUS M.2 PCIe,2TB Samsung 860 QVO Solid State Drive, 2TB, 2 x Samsung 860 Evo 2TB, 1 x 1TB Samsung 860 Evo, Corsair RM650x 80 PLUS Gold 650W PSU.

 

 

 

Share this post


Link to post

I've seen this with all FlyTampa products.  One must turn off the FlyTampa landclass if you have Orbx installed.  See also the Orbx forum.


Dan Downs KCRP

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...