Sign in to follow this  
Hectarea

ORBX oposite textures P3dV4

Recommended Posts

I´ve seen other topics about this, however everyone suggest the same solution. I dont´t know how to reinstall Open Lc from ORBX. If someone could help me I would be eternally grateful.
Note: I´ve already deleted shaders
and the problem decreased significantly, but it persists.

Other reference footage, not mine:

https://imgur.com/Cx4dwt5

https://imgur.com/Tm1zDCV

https://imgur.com/3eIJTPy

P3D V4

i5 8400, gtx 1060 3gb, 16gb RAM

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

To me, textures, shaders, and shadows are only as good as the eye of the beholder.  What looks nice for me may look horrible to others.  Not sure what your question or problem you are having.  Not even sure about your topic title.  One image looks like too much shading and the other two look okay to me.  In any case, you start out with the default settings from P3D or the addon Orbx and then start changing some of those default settings until you like them (the eye of the beholder). 

Share this post


Link to post
3 hours ago, Hectarea said:

I´ve seen other topics about this, however everyone suggest the same solution. I dont´t know how to reinstall Open Lc from ORBX. If someone could help me I would be eternally grateful.
Note: I´ve already deleted shaders
and the problem decreased significantly, but it persists.

Other reference footage, not mine:

https://imgur.com/Cx4dwt5

https://imgur.com/Tm1zDCV

https://imgur.com/3eIJTPy

P3D V4

i5 8400, gtx 1060 3gb, 16gb RAM

 

Go to ORBX's FTX Payware Support forum, then FAQ, then look at the second link titled 'How to re-install FTX products with least downloading'.

Alternatively, Elaine (a.k.a. Poppet) has a thread here on Avsim about re-installing ORBX also. Go to the part under 'To reinstall any Scenery you need navigate to the location below'

 

 

Share this post


Link to post

Hi mate,

This problem is solved by reinstalling Open LC NA. In order to do that, navigate to your Orbx/User Documents/Versions folder, and delete any .TXT files related to Open LC NA. Then open FTX Central and it will say Open LC NA is not installed. Just select install and you're all good.

Cheers

  • Like 1

Share this post


Link to post

This night textures appearing during the day and vice versa.

Share this post


Link to post

I've seen this with all FlyTampa products.  One must turn off the FlyTampa landclass if you have Orbx installed.  See also the Orbx forum.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this