Gary_Hayes

8bit looking textures at night

Recommended Posts

I have Tomato Shade installed and I have also removed all shaders (with and without tomato), I have even removed the shader folders and cfg then did a repair of the client.  Nothing seems to work???  I have tried numerous drivers for my nvidia card to no avail.

Please assist if you can...

Addons: Active Sky for v4, ASCA, Rex Skyforce 3D

Specs:
i7 8700K @4.7 ghz
16GB DDR4 Ram
Nvidia GTX 1080
Running at 3480x2460

 

8bitshit.jpg

 

display.jpg

 

world.jpg

 

lighting.jpg

 

weather.jpg

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you using Re-shade or Nvidia inspector?

S.

Share this post


Link to post

Hi Folks,

Ditto on mine - I’m running ENVSHADE - I started looking at my night flying a couple weeks ago in anticipation of getting back into it - which I haven’t done in a while - just as Gary mentioned - running 4.3 one of the latest Nvidia drivers - not using NI... It was a mess - sky banded - extremely blocky lens flare - 8 bit color pallet... No solution yet either - daylight is fine...

Regards,

Scott

Share this post


Link to post
14 minutes ago, Gary_Hayes said:

No sir, not using reshade or inspector. 

Ok, you uninstalled Tomatoshade? if so tried a content repair, delete your local shaders again and see if that repairs the problem.

Regards,
S.

 

Share this post


Link to post
1 minute ago, Gary_Hayes said:

Will this remove my addons?

Negative, it will restore your shadersHSL folders, systems default effects, system default textures and other default P3D files.

S.

Share this post


Link to post

I had exactly the same problem. It was killing the night flying immersion due to sky banding, weird cloud colours etc.

At the time I suspected one of my various texture changing add-ons (and I still do) and tried to revert back to the standard textures doing an uninstall and reinstall of content.msi . Unfortunately this caused a number of problems which I was unable to fix without a full uninstall and reinstall of Prepar3D V4.3 .

The good news is that this totally solved my night flying problems with no more sky banding, “8 bit” cloud colours, lights blooming etc. Night flying is very enjoyable again now.

I’ve yet to reinstall all my add-ons (especially the way too many 3rd party airports I own) and won’t be re-installing any texture changing programs or shader changing programs until I’m 100% confident I can restore the orginal textures (I’ve found relying on the so called backup done by these programs before they are changed are not working). It’s a pity that add-on airports aren’t as easy to install as they from Orbx which is why I will be not buying any airports in future that don’t come with some form of updater.

I posted awhile back asking for advice on what needs to be backed up to achieve this but never got a reply unfortunately.

 

 

Edited by PaulFWatts

Share this post


Link to post
3 hours ago, Gary_Hayes said:

Will this remove my addons?

One common gotcha, however--if you use any ORBX scenery other than FTX Global, you need to run FTX Central once after the content repair to re-write the ORBX changes to the autogen config.

Regards

 

  • Like 2

Share this post


Link to post

Ok I may just do a complete reinstall, I just hate having to redownload all the orbx stuff......I wish I didn't have to.

Share this post


Link to post

Interesting Bloom value ... what happens if you increase that to 0.80?

Cheers, Rob.

Share this post


Link to post

Well I did a complete reinstall, and STILL HAVE THE PROBLEM....

This has to be hardware or something outside the sim?

Share this post


Link to post
36 minutes ago, Gary_Hayes said:

Well I did a complete reinstall, and STILL HAVE THE PROBLEM....

This has to be hardware or something outside the sim?

Re-install will not clean your Prepard3d.cfg, so make a backup of this file and delete it to see what happens.

S.

Share this post


Link to post

Hi Folks,

Wow - that doesn't bode well for me...

I'm in the middle of a new build at the moment - so at least I'll be starting again with a clean slate in the very near future...

Regards,

Scott

Share this post


Link to post
14 minutes ago, scottb613 said:

Wow - that doesn't bode well for me...

Don't panic.. we are still trying to understand the cause.

S.

Edited by simbol
  • Like 1

Share this post


Link to post

Yes this was an absolute uninstall and a very clean reinstall everything was completely removed. This is the strange thing I had the pmdg 747 on the runway and turned on the landing lights and all exterior lighting at night time, went into spot View and I noticed there was banding....it did not look as bad as it did before so I close the Sim and restarted.  I went right back into the same exact scenario and the banding was absolutely horrible this time I didn't touch anything so somehow it made itself worse just by restarting the SIM. 

Share this post


Link to post
6 minutes ago, Gary_Hayes said:

Yes this was an absolute uninstall and a very clean reinstall everything was completely removed. This is the strange thing I had the pmdg 747 on the runway and turned on the landing lights and all exterior lighting at night time, went into spot View and I noticed there was banding....it did not look as bad as it did before so I close the Sim and restarted.  I went right back into the same exact scenario and the banding was absolutely horrible this time I didn't touch anything so somehow it made itself worse just by restarting the SIM. 

Gary,

The Prepard3d.cfg files have a lot graphics settings that do not get deleted by you removing P3D and installing it again as it is located in (C:) ► Users ► You ► AppData ► Roaming ► Lockheed Martin ► Prepar3D v4 

This file can also influence how your local shaders will be compiled, explaining why upon restarting the sim, things remain wrong.

My advise:

  1. Make a copy of this file, and delete it, location is (C:) ► Users ► You ► AppData ► Roaming ► Lockheed Martin ► Prepar3D v4 
  2. Be sure to delete all the shaders located in (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prepar3D ►  Shaders
  3. Before starting P3D, check you have the latest Nvidia drivers, if not, download and install them with the option of "clean install"
  4. Restart your PC.
  5. Open P3D, load a default scenery and default airplane.
  6. Close P3D.
  7. Re-Open P3D, load a default scenery and default airplane, verify the textures. if all ok, then load the PMDG, etc.

Let me know if you need any further help.

Regards,
Simbol

Share this post


Link to post
14 minutes ago, Gary_Hayes said:

I went right back into the same exact scenario and the banding was absolutely horrible this time I didn't touch anything so somehow it made itself worse just by restarting the SIM.

Have you checked NCP settings, make sure color space is set to FULL and not Limited?  Has anything changed in regards to your Monitor/TV?

Cheers, Rob.

Share this post


Link to post

I, too, have been having texture issues at night, but it is limited to some default textures and the Drzewiecki Design addons. Take a look at my screenshots below:

Default MMMX:

43980908130_ae70c35e32_b.jpgPrepar3D Screenshot 2018.11.09 - 09.50.27.75 by Ben, on Flickr

DD Miami City X:

45747902022_d5cbeb8567_b.jpgPrepar3D Screenshot 2018.11.09 - 09.53.25.96 by Ben, on Flickr

After reading this topic, I am wondering, could this be caused by the 'Optimize Old Textures' feature on ENVTEX? The reason I suspect this is that DD is one of the only addons that installs within the P3D directory. I have tried deleting the Shaders folder before and reinstalling DD Miami City X before and it did not fix the problem. Anyone know of a way to undo the 'Optimize Old Textures' in ENVTEX?

Ben

Edited by bbain1187

Share this post


Link to post
9 minutes ago, bbain1187 said:

I am wondering, could this be caused by the 'Optimize Old Textures' feature on ENVTEX? The reason I suspect this is that DD is one of the only addons that installs within the P3D directory. I have tried deleting the Shaders folder before and reinstalling DD Miami City X before and it did not fix the problem. Anyone know of a way to undo the 'Optimize Old Textures' in ENVTEX?

You could ask the developer of this add-on.

But I have a couple of beta testers having issues with one my products due to ENVTEX, I wonder if it is related to this setting of 'Optimize Old Textures' too.

S.

Edited by simbol

Share this post


Link to post

that's what I was trying to explain I did a complete uninstall meaning removing the six prepare3D folders in addition to uninstall in the game everything was absolutely gone even clean the registry afterwards. then did a complete reinstall and checked the game each time I installed a new product and everything was fine honestly and then all of a sudden poof it just happened on its own I didn't change anything. so I thought to myself well it's there but not quite as bad so I put tomatoshade back on, then it showed up extremely bad so that told me that tomato shade is just bringing it out more at night time but looks great at daytime. So right now I went in and remove tomatoshade turned off HDR lighting and remove reflections, the result is the banding is there but barely noticeable at all almost like it was in the default. So honestly I think it has always been there I just have never noticed it until I applied the tomatoeshade which enhanced it more or brought out the "ugly" in the Sim LOL.  I have been doing a lot of Google searches and it turns out that possibly this has nothing to do with the simulator or anything. So I decided to try something out and I started X-Plane 11, wouldn't you know it banding exist there as well at night time. 

Share this post


Link to post
2 hours ago, Gary_Hayes said:

So I decided to try something out and I started X-Plane 11, wouldn't you know it banding exist there as well at night time.

Adds to why I suggested checking NCP color output since that will apply globally.  Assuming of course you are running nVidia hardware based on your screenshots?

Cheers, Rob.

Share this post


Link to post
29 minutes ago, Rob Ainscough said:

Adds to why I suggested checking NCP color output since that will apply globally.  Assuming of course you are running nVidia hardware based on your screenshots?

Cheers, Rob.

Hi Rob,

Where is this setting - video card ?

Thanks...

Regards,
Scott

Share this post


Link to post
18 minutes ago, scottb613 said:

Where is this setting - video card ?

Yes, in the nVidia Control Panel.  Then along the left side click on "Change Resolution".  In the main window scroll down to "3. Apply the Following Settings", then make sure "Output Color Format" is set to "RGB".  Then you can change "Output Dynamic Range" to "Full".

Greg

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now