Recommended Posts

After istallation of prepad3d 4.4,there is a ERROR initContactPointsOffsets0-Unsupported Prepad3d version.

It´s possible hear the noise os de engines but with out screen!!

Any idea!!??

again,NEW VERSION!!,NEW PROBLEMS!!!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is mean that there is an addon that isn't compatible maybe FSlabs.

I advice to disable any AddonXML in documents folder inside Prepar3D v4 Add-ons.

Then one by one reinstall them check wich one doesn't work!

By the way, you can't pretend that all will works at first as long as you use vanilla installation, this time it will take time before to catch up with this new version.

It will take more time then going from 32 bit to 64bit

Edited by simbio
  • Upvote 1

Share this post


Link to post
Share on other sites

It was FSLabs for me as well. I just renamed  the file add-on.xml file (located in Documents/Prepar3d v4 Add-ons\FSLabs folder) to something else. Ex. "OFF_addon-on.xml" so it would not load when starting P3D. At least until FSLabs have an updated version. Hopefully soon. 

 

 

Share this post


Link to post
Share on other sites

+1 FSL A320 here. Uninstalled it, then P3D 4.4 works fine.

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now