Jump to content

Sign in to follow this  
Megaairport

Qualitywings 787 incorrect startup

Recommended Posts

http://qwsim.flight1.net/forums/uploads/24832/Screenshot_1086.png

Hey Guys ive a big Problem with the Qualitywings 787. Everytime when i want to fly the 787 the Cockpit looks like on the picture, the steering wheel doesent move and the thrust levers not either, the autopilot cannot be switched on and the engine display is frozen. The green bar, which should come and tell you how long it still takes to load the panel state, isnt there. So i tried to reinstall the qw787 nothing changed, i tried to redownload and install it...nothing changed, i reinstalled the whole fsx, nothing. PLEASE Help 
 

Share this post


Link to post
Share on other sites

Welcome to AVSIM. :dry:  Where did you download this aircraft from?  Is there electrical power on?

  • Upvote 1

Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites
10 minutes ago, charliearon said:

Welcome to AVSIM. :dry:  Where did you download this aircraft from?  Is there electrical power on?

I downloaded it from the official qualitywings website and the Problem is not something in the fsx its something with the Software the steering wheel doesent move too and the engine Display is frozen even if thrust is set to 100% and the thrust levers stay in full Position even if the  thrust is 0. maybe it's sth with the simconnect but it's a very complicated Problem.

Share this post


Link to post
Share on other sites

What controllers are you using? 


Thank you.

Rick

 $ Bronze Donor

EAA 1317610   

 

 

Share this post


Link to post
Share on other sites

Thrustmaster x or Mouse both doesent work it's a Software Problem please could you open the topic for everyone

Share this post


Link to post
Share on other sites

Reinstall the QW787 with Admin Privileges.  The installation program for it should be in C:/FlightOne Software.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites
1 hour ago, Jim Young said:

Reinstall the QW787 with Admin Privileges.  The installation program for it should be in C:/FlightOne Software.

I already did this option about 5 times and redownloaded the Software again but nothing I think it could be sth with simconnect but don't know how to solve it

Share this post


Link to post
Share on other sites
14 hours ago, Megaairport said:

redownloaded the Software again but nothing I think it could be sth with simconnect but don't know how to solve it

When you download the software, you have to go through the process of payment again or select reinstall.  Why would anyone want to do that?  The installation program runs successfully for everyone except you.  You are obviously doing something wrong.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Jim Young said:

When you download the software, you have to go through the process of payment again or select reinstall.  Why would anyone want to do that?  The installation program runs successfully for everyone except you.  You are obviously doing something wrong.

So I think you don't take me serious . It is not the installing Programm that cause the error its something with the simconnect. This simconnect is somewhere Installed and dont gets Uninstalled when I delete fsx or qw 787 I just don't know how to fix it. Qualitywings had a solution for Steam and it has nothing to do with the Installer but I can't use this method for the normal fsx. I just wasting my time here do you guys even own this product because it's not just a normal problem that can be solved by thinking. I had hoped that here are a lot of people that have had this Problem with their product too but if you don't open the topic for everyone there won't ever be a solution.

Thx for nothing

Share this post


Link to post
Share on other sites
2 minutes ago, Megaairport said:

Thx for nothing

Not a good attitude.  Only trying to help.  When everyone else installs the QW787, they start up fsx and it works.  As far as I know, there is no simconnect that is installed or used with this aircraft.  At least I don't have any simconnect other than the default installed in FSX.  So, did you buy the QW787 for FSX or did you buy the one for P3D?  When gauges don't light up or steering columns do not move there is something seriously wrong with the installation.  Only you can figure it out.  We are only trying to lead you in the proper direction.  Simconnect would not operate your steering column.  Your joystick would do that and, if the joystick is in a bad USB port, it won't work.  Or maybe the USB ports are out of date and you need to update them.  Fortunately you have a 30 day return guarantee.  Recommend you return it now and get your money back and move on with your life.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites
5 minutes ago, Jim Young said:

Not a good attitude.  Only trying to help.  When everyone else installs the QW787, they start up fsx and it works.  As far as I know, there is no simconnect that is installed or used with this aircraft.  At least I don't have any simconnect other than the default installed in FSX.  So, did you buy the QW787 for FSX or did you buy the one for P3D?  When gauges don't light up or steering columns do not move there is something seriously wrong with the installation.  Only you can figure it out.  We are only trying to lead you in the proper directi

Im sorry but im totally lost the Version with the USB Ports may be an idea. So more information 1. The qw787 went fine for 1 Year 2. I had a serious Laptop Problem and lost nearly all updates and files. 3. The Joystick and everything else work fine with all others Planes. I hope this can help and im  really  sorry 

Share this post


Link to post
Share on other sites
19 hours ago, Megaairport said:

Software the steering wheel doesent move too and the engine Display is frozen even if thrust is set to 100% and the thrust levers stay in full Position even if the  thrust is 0.

Make sure you have updated to v1.1.2 -

 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites
40 minutes ago, Megaairport said:

So more information 1. The qw787 went fine for 1 Year 2. I had a serious Laptop Problem and lost nearly all updates and files.

I use a freeware program called Driver Booster to update all of my hardware, USB ports, systembus, etc. 

When an add-on freezes, it is most likely you ran out of virtual address space (VAS) as FSX is a 32 bit program.  The fact it is now freezing at startup is possibly due to a module loaded by the dll.xml.  If you have the FSX.cfg tweaked, it could also be a bad tweak.  If you are using the Affinity Mask tweak, this will cause it to freeze up if you do not have the proper values.  As stated in the AVSIM CTD Guide, you can comment out a tweak by placing two slashes in front of the tweak - //AffinityMask.  The tweak will not load in the future.

 


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...