Dand76

P3D v4.4 Problems !!

Recommended Posts

 Hello, 

i never had this problem until v4.4 but everytime i start up p3d it starts up a default scenerio randomly. Also when im trying to the change aircrafts airport weather and time it freezes and crashes.... very annoying PLEASE HELP!!!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you previously create a restore point ?   Also, you could go to "Apps and Features", Select your Prepar3D v4 entry ,then "modify" ,then  "repair".

Share this post


Link to post

There is a setting for Show Scenario Startup Screen, which you can adjust in the settings once your in the Sim.

That should resolve this for you.

Regarding the random flight, just create a new default and you should be set.

 

 

  • Upvote 1

Share this post


Link to post
3 minutes ago, DaveCT2003 said:

There is a setting for Show Scenario Startup Screen, which you can adjust in the settings once your in the Sim.

That should resolve this for you.

Regarding the random flight, just create a new default and you should be set.

 

 

how do i create a new default ?

 

Share this post


Link to post
2 minutes ago, UPS12 said:

how do i create a new default ?

 

Load into a flight you've created (Aircraft, Airport Position, etc.), File (menu), Save, and click "Default Flight" before saving.

Time Saving Measure:  Don't forget that you can always Google "Google "P3D Create Default Flight" instead of waiting for an answer in the forums.  There are many thousands of flight simmers who have posted in flight sim forums over the past 25+ years and there are very few questions that haven't been asked and answered available in the various forums.

Best wishes for Happy Flights!

 

 

  • Like 1
  • Upvote 1

Share this post


Link to post

Hello 

Everytime I try to fly the load up screen comes up it glitches freezes then starts a sceneio and when that scenario loads I can’t go in it. I heard suggestions saying uncheck the startup screen but that doesn’t work if anyone encountered the same problem please help !

Share this post


Link to post
33 minutes ago, UPS12 said:

Hello 

Everytime I try to fly the load up screen comes up it glitches freezes then starts a sceneio and when that scenario loads I can’t go in it. I heard suggestions saying uncheck the startup screen but that doesn’t work if anyone encountered the same problem please help !

Since you already have a thread open on this, I would simply refer to that thread.  Opening numerous threads about the same subject is frowned upon. 

If the solutions I provided to you in the other thread don't work, then you're very likely looking at a complete uninstall and reinstall of P3D and associated addons, which would be faster than looking at every single little item that might cause this (with P3D and various addons).

 

 

Share this post


Link to post

Merged the topics.

Share this post


Link to post

You could try re-installing just the P3d client, which is a much smaller download/file compared to the content installers. That might fix whatever happened to cause the glitch you reported. You could also first check that there are no corrupt entries in your p3d.cfg file that call up the scenario load screen thus:

[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1

[STARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SCENARIO_TOOLS=1

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now