Emil Snersrud

No autogen in P3d v4.4

Recommended Posts

Hello, I started experiencing slow and sometimes no autogen when let's say I start descending and approaching the airport. I just see blank ground textures. Sometimes the autogen (buildings and trees) loads in behind the aircraft but that's very seldom. I tried lowering my settings to a minimum without success and I experimented with default, ORBX, re-installing the simulator and even buying a new pc.... But nothing worked.

The problem occurs both day and night (here you got some examples)
http://prntscr.com/m6aq7d / http://prntscr.com/m6arsf - Here you can see a picture where I am missing trees and textures

Any idea how to fix this problem?

 

Add-ons installed:
Active Sky
Rex Sky Force
ENVTEX
PTA
VFXCentral

GSX level 2

Scenery
Orbx
Aerosoft Oslo
Aerosoft Torp
Aerosoft Bergen
Vidan Design Billund
Fly tamp Copenhagen
UK2000 Manchester
UK2000 Stansted
UK2000 Gatwick
Aerosoft Dusseldorf
Digital Design Salzburg
Orbx Pula
Aerosoft Split
Fly tampa Corfu
Aerosoft Rome
Bordeaux
Aerosoft Barcelona
Aerosoft Palma De Mallorca
Aerosoft Valencia
PILOT'S Alicante
Aerosoft Malaga
Aerosoft Faro
Aerosoft La Palma
Digital Desgin Tenerife
Digital Desgin Furtuventura
Gran Canaria
Fly tampa Dubai


PMDG 737
PMDG 777
Qualitywings 787

Nabigraph Data
Navigraph Charts
TOPCAT
projectFLY
Simbrief
FS real time

My settings: Display- http://prntscr.com/m6dbqd World- http://prntscr.com/m6dbzt Lightning-http://prntscr.com/m6dc8t Weather-http://prntscr.com/m6dcf6 

PC specs: Windows 10 64-bit Intel Core i7.8700 CPU @3.20GHz, 16,0GB RAM, NVIDIA GeForce GTX 1070 Ti
 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Turn autogen veg to "Dense", autogen buildings to "normal", autogen draw down to "high", set framelock to 33

For (temporary) testing purposes, turn your texture res down to 1024x1024, and move both Special Effects sliders all the way left
If you have vehicle traffic enabled, turn it off for now -- the idea is to dial in a setup where your autogen won't cut out, where you will maintain smoothness, and where you won't have blurries.

Now do a flight.  Let us know if you're getting AG cutout on final this time.

You are running very high settings for a 3.2 ghz 8700 (that's the one that doesn't overclock, I think).   Actually higher than what I run at 5.0 ghz 8700K and 1080ti. I think you're overloading your cpu.  Try the above and see if it doesn't help.

  • Like 1

Share this post


Link to post

I had this problem before and it was caused by outdated orbx libs

Share this post


Link to post

After trying your recommendations @Mace  my sim went crazy on the cruise (http://prntscr.com/m6oy8g).

I believe it is a problem with my settings/add-ons which affects the CPU. My CPU is running at 85% average, and that can't be, right?  My CPU stats are shown here: http://prntscr.com/m6ozim 

I don't understand how my CPU can run at 85% average at your recommended settings."I am pretty sure a laptop from 1935 could run those 😛"

Share this post


Link to post

I would disable Process Lasso and make sure the P3D has all cores available. See if that helps...

Share this post


Link to post
2 hours ago, Emil Snersrud said:

After trying your recommendations @Mace  my sim went crazy on the cruise (http://prntscr.com/m6oy8g).

Are you using Process Lasso?

2 hours ago, Emil Snersrud said:

I believe it is a problem with my settings/add-ons which affects the CPU. My CPU is running at 85% average, and that can't be, right?  My CPU stats are shown here: http://prntscr.com/m6ozim 

I don't understand how my CPU can run at 85% average at your recommended settings."I am pretty sure a laptop from 1935 could run those 😛"

That's good that it runs at 85% with those settings.  That means you now have headroom on Core0, which is exactly what you want, and exactly the behavior you'd expect to see with P3Dv4.4 with lower settings at cruise. 

Share this post


Link to post

I disabled Process Lasso, and also reduced my settings and that fixed the problem.

 

Thanks for the help 🙂 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now