Ace9

Manfred's C47 Cannot Find Texture *.*.bmp error

Recommended Posts

Hello folks, I have just reinstalled my FSX Steam software from the ground up, inc Windows 10 and I have re downloaded Manfred Jahn's fantastic C47 / DC3. Other than how to install stuff I know nothing about scenery and aircraft files.. 

It used to be error free but now I am receiving error's on loading "Cannot find textures Markerlts.bmp" & "Cannot find textures Padding_lm.bmp" both when the free flight loads and if I toggle view mode and get back i to the VC.

I have tried the following downloads and they all act the same, however the aircraft is visually perfect, no missing textures, I guess because the dds files are being used?

"Douglas_C-47_Beta_V3.1405" stand alone and then added "Douglas_C-47_Beta_V3.14_Fixes" also I have tried version "Douglas_C-47_Beta_V3.1406"

I am using DX10 Preview and have run Steves DX Fixer and it did its thing. So it seems to me files are being looked for that dont exist as I cannot find these bmp files in any folder.

How can I get rid of the error msgs, where do I find the calls for these missing files.

Any help is greatly appreciated, many thanks.

Roger..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

48 minutes ago, Ace9 said:

 

I have tried the following downloads and they all act the same, however the aircraft is visually perfect, no missing textures, I guess because the dds files are being used?

Roger,

Open your FSX.cfg file and scroll down to the  section titled [Scenery] and see if you have a line in there that says:

ShowMissingTextureAlert=1

If you see that line then change the =1 to =0 and save the FSX.cfg. It should look like this:

ShowMissingTextureAlert=0

I’m using boxes FSX and not SE but not aware that the Steam version has that line in the cfg by default but if it does then you can turn it off following what I detailed above .

Share this post


Link to post
Share on other sites

Right on!  Just saw the same thing posted a while back at SOH about those "Missing textures".  He said he had the "show missing textures" set to 1. 

It's like a false positive alert.

Share this post


Link to post
Share on other sites

Gentlemen, thank you from the absolute bottom of my heart. Problem solved and to boot I now know what the setting in Steve's DX Fixer "Show Missing Scenery" does 😁 so happy daze... I edited the config manually and remembered that I had set something about missing scenery in DX Fixer.... Game on and Manfred's C47 is fault free after all.

Thanks again gents.

Rog

Share this post


Link to post
Share on other sites

Now you can download the newer one that you can practice GCA approaches with.

Share this post


Link to post
Share on other sites
2 hours ago, Ace9 said:

Gentlemen, thank you from the absolute bottom of my heart. Problem solved and to boot I now know what the setting in Steve's DX Fixer "Show Missing Scenery" does 😁 so happy daze... I edited the config manually and remembered that I had set something about missing scenery in DX Fixer.... Game on and Manfred's C47 is fault free after all.

Thanks again gents.

Rog

Good to hear that was the solutíon. It’s a setting that is really meant for devs to use when beta testing products and checking for missing textures. There is also another setting you can turn on to test for missing models which is also manly for devs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now