Thesky1984

PMDG 777-200 base has black cockpit and no landing gear

Recommended Posts

Hello all,

I just bought the PMDG 777-200LR/F base and the 777-300 expansion pack yesterday for P3Dv4.4. I installed the PMDG without any problems but I got into the cockpit of it everything was cold/dark couldn’t clicked on any cockpit buttons and didn’t have gear as well and wondering what seems to be the problem. I deinstalled the software with P3D v4.4 and reinstalled it again and still having the same issues. Any ideas or thoughts.

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check if FlexNet showing.If not, submit a Support Ticket to PMDG.

Share this post


Link to post
Share on other sites
7 hours ago, Thesky1984 said:

Hello all,

I just bought the PMDG 777-200LR/F base and the 777-300 expansion pack yesterday for P3Dv4.4. I installed the PMDG without any problems but I got into the cockpit of it everything was cold/dark couldn’t clicked on any cockpit buttons and didn’t have gear as well and wondering what seems to be the problem. I deinstalled the software with P3D v4.4 and reinstalled it again and still having the same issues. Any ideas or thoughts.

Thank you

This happend to me too as i put in the wrong serial number. Double check that it is the right one

Share this post


Link to post
Share on other sites

When I was installing it I never had the screen that pop up asking me to enter the serial number. And yes that’s the right one for p3d v4.4 i bought. So I don’t know where I should go to manually enter the serial number maybe that’s the problem 

Share this post


Link to post
Share on other sites

It should come up when you select it and try to load the flight.

Share this post


Link to post
Share on other sites
1 hour ago, Thesky1984 said:

When I was installing it I never had the screen that pop up asking me to enter the serial number. And yes that’s the right one for p3d v4.4 i bought. So I don’t know where I should go to manually enter the serial number maybe that’s the problem 

You should never have to manually enter the number via any method other than the popup that should come up automatically the 1st time you load the 777 in flightsim.  I had the same issue after a system crash/ reinstall and a quick support ticket to the PMDG support site identified and resolved the issue in no time.  Hope you have the same outcome with a support ticket there. 😉

Link here

https://support.precisionmanuals.com/Main/

 

 

 

Share this post


Link to post
Share on other sites

Thank you very much guys, I truly appreciate it the help and support. I’ll try that and let you guys know for sure the outcome. 🙏🏾🙏🏾

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now