georgiosgiannoukos

Blurry textures and flickering P3D 4.4

Recommended Posts

Recently my sim has become blurry. I assume something I have done has changed it for the worse and for the life of me I can’t figure it out. Scenery textures in the distance are now blurry. Aircraft exteriors are blurry from certain angles. Taxi guidance arrows are blurry from certain angles. Previously everything was beautifully clear. Sim settings don’t seem to make any difference. Location doesn’t seem to matter either. Any suggestions would be appreciated!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, georgiosgiannoukos said:

Recently my sim has become blurry. I assume something I have done has changed it for the worse and for the life of me I can’t figure it out. Scenery textures in the distance are now blurry. Aircraft exteriors are blurry from certain angles. Taxi guidance arrows are blurry from certain angles. Previously everything was beautifully clear. Sim settings don’t seem to make any difference. Location doesn’t seem to matter either. Any suggestions would be appreciated!

Could it be FXAA = ON ?

 

Michael Moe

Share this post


Link to post

Try limited FPS (60 or 30)

[Display]

TEXTURE_BANDWIDTH_MULT=160

TextureMaxLoad=18

Share this post


Link to post

With no tweeks my FPS unlimited in heavy add on scenery QW 787 is 24-28 on the ground with 35-45 airborne. If I limit to 30 in P3D settings it gets lower to 15-17. My 4K Monitor is at 60htz native. 

 

Share this post


Link to post

Rename Prepar3D.cfg, P3D will then create a new one with standard settings. If textures are still blurry then, it's time to dig deeper.

Share this post


Link to post

NOW with the above P3D cfg  tweeks and still unlimited FPS plus

[ GRAPHICS]

ENABLE_MEMORY_OPTIMIZATION=0

MAX_TEXTURE_REQUEST_DISTANCE=320000.000000

[DISPLAY] 

MaintainSystemCopyOfDeviceTextures=0

Much better, only (using EZDok V3)

while in external view and pan around with hatch switch I see the wing mark lines to blurry.

Payware airport Zagreb PMDG 737

29-35 FPS

 

 

Share this post


Link to post

Do you have nvidia card? I encountered similar issue and made a reset of nvidia graphic settings to default.  After that all fine, sharp farther away like before. Btw my card is a 1080ti watercooled.

Share this post


Link to post
1 hour ago, georgiosgiannoukos said:

With no tweeks my FPS unlimited in heavy add on scenery QW 787 is 24-28 on the ground with 35-45 airborne. If I limit to 30 in P3D settings it gets lower to 15-17. My 4K Monitor is at 60htz native. 

 

Limiting FPS will degrease the frame rate but will solve autogen and blurries issues. Mine is set to 60 (for a non 4K 60 Hz monitor), everything is OK.

Maybe my specs are higher than yours? 

Share this post


Link to post

Casv, mine is also GTX 1080 ti, water cooled, 6700k I 7 4.2 Ghz 32 GB Ram.

I will reset my Nvidia control panel graphic settings to default and see the results.

BlueSky31 friend, I will decrease inside p3d 4.4 settings to 60 FPS, try and see how’s that going,

Thank you guys for now

George

 

Share this post


Link to post

Hi, not any change. At all. Still blurry and also in the VC cockpit moving the mouse it’s terrible.

Share this post


Link to post

Don't know about the blurries, but you say you use 8x MSAA on a 4K monitor?

4xMSAA should be more than enough. Antialiasing eats FPS you know.

Share this post


Link to post
16 minutes ago, neumanix said:

...8x MSAA on a 4K monitor?

4xMSAA should be more than enough...

Well, this depends on dpi, not on resolution. 4K on a 50"" monitor need antialiasing in a similar extent as HD on a 27"" monitor. (It also depends on the distance at wich you are viewing).

Share this post


Link to post
3 minutes ago, kaha said:

Well, this depends on dpi, not on resolution. 4K on a 50"" monitor need antialiasing in a similar extent as HD on a 27"" monitor. (It also depends on the distance at wich you are viewing).

Yes, you are correct

Share this post


Link to post

Please give me advise. I just deleted p3d 4.4 cfg and shaders, I tryed and still the same blurry. Cockpit views is so terrible as water is all over the place. So blurry,so terrible. As external views, while you pan around the aircraft signs looks terrible, so unrealistic.

 

Share this post


Link to post
Posted (edited)

May not change anything, but just to be sure: Go to World->Scenery Library and see that "Empty scenery cash on exit" is checked. Then press "OK". And a restart maybe is necessary.

Edited by kaha

Share this post


Link to post
Posted (edited)

Thank you anyway, it is checked 

My graphics card is Nvidia gtx 1080ti

can not believe this happening, and I always wanted to be as realistic as it can 

 

Edited by georgiosgiannoukos

Share this post


Link to post
Posted (edited)

Have you pressed "OK"? This will rebuild the database. Just to be on the safe side.

Edited by kaha

Share this post


Link to post

Clear your shaders cache yet ?  If not - try that.

Share this post


Link to post

Hmmm... next try could be:

 

1. Disable all addons in Options->Add ons

2. Check in Options->Scenery Library: Sort by "Priority" ascending. Then go down to "Bathymetry". See if everything is checked downwards to the very end.

Share this post


Link to post
Posted (edited)

And get rid of

 

[DISPLAY] 

MaintainSystemCopyOfDeviceTextures=0

 

This is for an SLI configuration . Not sure what this does to one GPU May not harm anything, but again, just to be sure.

 

Edit: Just saw you made a new config anyway, so it shouldn't be there.

Edited by kaha

Share this post


Link to post

 Kaha that tweek is not present now, didn’t know that was for SLI  cards.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now