Recommended Posts

Posted (edited)

Hello, please someone can help me.

i7 6700K 4.2 Ghz Nvidia GTS 1080ti

In p3d settings using  FXAA with 8xSSAA, VSync off Trimble buffeting off Unlimited FPS.

Get high FPS with great performans BUT why the monitor periodically flashes?

 

Any advise please?

Thank you 

Geo

Edited by georgiosgiannoukos

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Geo, did you solve your other problem or is this one related? 

Karl

Share this post


Link to post

If you are using SSAA, I would suggest turning off FXAA.

Share this post


Link to post

Hello Kaha, yes it’s solved, had a tweek in cfg file witch was for SLI configuration and infected p3d. Now just a little stutters but is affordable. Thank you

so no FXAA . I’m telling you that with FXAA and 8XSSAA I get so high FPS with great performans BUT the monitor is flashes very periodically.

Anyway I will disregard FXAA if is so and use SSAA and VSync on

Geo

Share this post


Link to post

are you externally synced to lower than 60 (nvidia inspector or control panel)? 

Share this post


Link to post
57 minutes ago, georgiosgiannoukos said:

Hello Kaha, yes it’s solved, had a tweek in cfg file witch was for SLI configuration and infected p3d. Now just a little stutters but is affordable. Thank you

so no FXAA . I’m telling you that with FXAA and 8XSSAA I get so high FPS with great performans BUT the monitor is flashes very periodically.

Anyway I will disregard FXAA if is so and use SSAA and VSync on

Geo

I think the monitor flashing is unrelated. That might be a problem with current NVIDIA drivers.

Share this post


Link to post

Kaha, not half refresh rate. The control panel is at default settings, only at power ....... changed  for higher performans.

 

Share this post


Link to post

In Options->Display try Sync on, Triple buffer checked, unlimited. Still flickering?

Share this post


Link to post

ShezA, my drivers are the latest from nvidia, and I always do a clean install.

Never had any monitor flashes since today I try to use FXAA and 8XSSAA

Geo

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now