PierreFSX

AutoPilot keeps disconecting when flying

Recommended Posts

Hi, I had this problem before with the 747 and the 777. I do not remember what options in the PMDG setup menu I had to change. 

Can anybody help?

Pierre

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, PierreFSX said:

I do not remember what options in the PMDG setup menu I had to change. 

There's a setting to ignore the hardware when the AP is on. You may also want to check to be sure that you don't have a trim axis assigned to something that hasn't been set to neutral, and that your hardware is properly calibrated. It isn't a problem with the plane, as much as it's a problem with the hardware.

Share this post


Link to post

Kyle,

Where is a settings located to ignore the hardware when the AP is on?

Thanks

 

 

 

 

 

 

 

 

 

Share this post


Link to post
4 hours ago, asanal said:

Kyle,

Where is a settings located to ignore the hardware when the AP is on?

Thanks

 

 

 

 

 

 

 

 

 

think  kyle  was  referring  to  in the  fmc  under  simulation  realistic ap  engagement    on or  off

Share this post


Link to post
9 hours ago, asanal said:

Where is a settings located to ignore the hardware when the AP is on?

MENU key > PMDG SETUP > SIMULATION - in those menus. I don't have the plane in front of me. I know it's in the Intro Manual, though, so a quick browse through those menus or the Intro will get it for you.

5 hours ago, pete_auau said:

think  kyle  was  referring  to  in the  fmc  under  simulation  realistic ap  engagement    on or  off

Nope. Realistic AP engagement will likely make it worse for this person, if they choose the bandage (the override setting) over fixing the root cause (recalibration and removing/nulling the bad axis).

There's a setting in there related to ignoring control input while the AP is on. It's pretty self-explanatory should anyone take a moment to look for it - either in the Intro, or in the aircraft itself.

Share this post


Link to post

Hi and tanks for the help.

I went back to the documentation and in the simulation options the only one that make sense is the r

Realistic AP engagement to be turn off.

I dont see any other one.

Pierre

Share this post


Link to post
Posted (edited)
1 hour ago, PierreFSX said:

Hi and tanks for the help.

I went back to the documentation and in the simulation options the only one that make sense is the r

Realistic AP engagement to be turn off.

I dont see any other one.

Pierre

I believe that all current versions of our aircraft - NGX through 747 - have this function/option. Be sure you're on the latest versions of the products.

I know for a fact that it's in the 744 and 748, so check there first.

Again: To be 100% clear, this is a hardware issue, so you're better off trying to sort that out before trying to bandage it up with the options menu in the aircraft.

Edited by scandinavian13

Share this post


Link to post

Ok i will try to solve the hardware issue. Just to make sure, this is related to the fact that i do not have a long enought null space define in my elevator setting? 

Pierre

Share this post


Link to post
28 minutes ago, PierreFSX said:

Ok i will try to solve the hardware issue. Just to make sure, this is related to the fact that i do not have a long enought null space define in my elevator setting? 

Pierre

It could be, but it's usually that a trim axis is assigned (like a trim wheel), instead of a trim up/down toggle (more like the rw aircraft trim up/down switch/buttons - at least in this case). FSX and P3D will automatically try to assign an axis to just about anything that plugs in as USB with buttons (even my push to talk switch on my headset triggers the brakes until I tell the sim to ignore it). Unless you go into your hardware axis settings and remove anything you don't use, you're risking things getting weird.

Share this post


Link to post

Thank you Kyle,

I have a Cirrus ii and a Thrustmaster joystick setup. I will review my axis assignement carrefuly.

Pierre

Share this post


Link to post

 

I also checked the manual and cannot locate "Settings to ignore the hardware  when the AP is on"

Share this post


Link to post
Posted (edited)

edit

Edited by pete_auau

Share this post


Link to post
10 hours ago, asanal said:

 

I also checked the manual and cannot locate "Settings to ignore the hardware  when the AP is on"

page  100 in the intro

Share this post


Link to post
10 hours ago, PierreFSX said:

Thank you Kyle,

I have a Cirrus ii and a Thrustmaster joystick setup. I will review my axis assignement carrefuly.

Pierre

its  in intro  page  100

Share this post


Link to post

Which manuel are you looking at? I was looking at the PMDG 747 Queen of th Sky II. On page 100, i do not see any options that will help me? So which one are you referring?

Pierre

Share this post


Link to post

Look for "CTL INPUT WITH AP ON"

From the 747-400 Intro:

•    CTL INPUT WITH AP ON: This option allows the sim to ignore any hardware connected to the simulator when the AP is on. This is particularly useful if your hardware is prone to send spikes that occasionally disconnect the AP.

Share this post


Link to post
Posted (edited)

Kyle,

Thank you very much.

Almost every flight 747/777  during a year I was experiencing  many AP disconnects.

I just completed my first flight without AP disconnects .

KEWR-KDEN  flight  I selected  "DISABLE" option in   FMC>SIMULATION PAGE 2/0>CTL INPUT WITH AP ON> ENABLE<DISABLE  

 

 

 

Edited by asanal

Share this post


Link to post

,Pete,

Thanks for your help

 

 

 

 

 

Share this post


Link to post

Pierre,

I am glad you solved your problem,too.

Share this post


Link to post

I was just looking at the PMDG 777 and I do not see in the FMC option-> simulation the option  CTL INPUT WITH AP ON. Does it exist?

Pierre

Share this post


Link to post
On 3/22/2019 at 12:53 PM, PierreFSX said:

I was just looking at the PMDG 777 and I do not see in the FMC option-> simulation the option  CTL INPUT WITH AP ON. Does it exist?

Pierre

If it isn't in there and you're sure you're on the latest version, it might have been created in the 747 development and hasn't made it back into earlier products yet.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now