Sign in to follow this  
sem

FSDT scenery not working.

Recommended Posts

I installed it, but it looks like this

unknown.png

does someone know how to fix this?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try changing the scenery order. it looks like you have double-scenery issues. Is there an older version of KORD installed by someone else?
 

Share this post


Link to post
2 minutes ago, Jude Bradley said:

Try changing the scenery order. it looks like you have double-scenery issues. Is there an older version of KORD installed by someone else?
 

No, i dont think so, where should i install it them? could you give me a folder? it seems that a lot of addon airports have this, like New york Airports

Share this post


Link to post
1 hour ago, Jude Bradley said:

Try changing the scenery order. it looks like you have double-scenery issues. Is there an older version of KORD installed by someone else?
 

Could you give me a folder Where i can instal it?

Share this post


Link to post

Whenever you find something duplicated in a scenery or default objects mixed with the airport, it's never a problem of the scenery, and it's always a problem of a duplicated AFCAD or another scenery in conflict.

You can use the free Simple Airport Scanner program to search for duplicates AFCADs:

http://www.scruffyduck.org/simple-airport-scanner/

Share this post


Link to post

Quite often the culprit is an airport (ADE/AFX) file that is included as part of an AI traffic program like MyTraffic...if it's left active you end up with dueling airport files.

Part of my standard routine for installing a new scenery is to look for and move/deactivate any ADE file for that airport in the MyTraffic scenery folder.

 

Share this post


Link to post

i think so, lemme try

Share this post


Link to post
19 minutes ago, w6kd said:

Quite often the culprit is an airport (ADE/AFX) file that is included as part of an AI traffic program like MyTraffic...if it's left active you end up with dueling airport files.

Part of my standard routine for installing a new scenery is to look for and move/deactivate any ADE file for that airport in the MyTraffic scenery folder.

 

Nope.... i put the files to the default state and nothing happend, still like this...

Share this post


Link to post
10 minutes ago, sem said:

Nope.... i put the files to the default state and nothing happend, still like this...

What does that mean, "put the files to the default state?"

Did you run SAS as Umberto suggested above?

 

Share this post


Link to post
Posted (edited)
18 minutes ago, w6kd said:

What does that mean, "put the files to the default state?"

Did you run SAS as Umberto suggested above?

 

I downloaded an ai program, wich has a folder to revert all the files back to normal.

 

Edited by sem
im sorry

Share this post


Link to post

Sem--my gut feel from watching your posting history over the last month or two is that you are mucking about (a lot) with configurations and add-ons in your simulator without a good understanding of what you're doing.

My suggestion is to pull back and slow down...do some reading and learn a bit more about how these things work, and definitely approach with the "make one change, then test before making any more changes" philosophy.

As you probably are learning, there are lots of inter-related facets of these simulations, and changing one thing can affect other parts of the simulation.  As you build experience, these interrelations will become second-nature, and you'll develop an idea of what to watch out for...but right now it appears you're frantically throwing logs on the fire three layers above where the flames are.

Regards

Share this post


Link to post
Posted (edited)
7 minutes ago, w6kd said:

Sem--my gut feel from watching your posting history over the last month or two is that you are mucking about (a lot) with configurations and add-ons in your simulator without a good understanding of what you're doing.

My suggestion is to pull back and slow down...do some reading and learn a bit more about how these things work, and definitely approach with the "make one change, then test before making any more changes" philosophy.

As you probably are learning, there are lots of inter-related facets of these simulations, and changing one thing can affect other parts of the simulation.  As you build experience, these interrelations will become second-nature, and you'll develop an idea of what to watch out for...but right now it appears you're frantically throwing logs on the fire three layers above where the flames are.

Regards

Thank, i guess, i'll probably just re-install it completely and start over, and watch out for what i'll do, thanks for the advice

Edited by sem

Share this post


Link to post

Reinstall isn’t likely going to help.   Search your hard drive for ‘KORD’... post results... there are likely some files that need turned to .BGLoff

Share this post


Link to post

Look in the "Scenery\World\Scenery" folder for a file that has "KORD" somewhere in the name. Rename it by adding .OFF to the extension. ie: blah_KORD.bgl.OFF

Some freeware airports put an object bgl into that folder.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this