Jump to content
Sign in to follow this  
TravelRunner404

Frustrated with Setting Monitor to 30hz - An Alternative...

Recommended Posts

On 5/2/2019 at 8:49 PM, Speedbird 217 said:

Thanks again. Scanline works perfectly (incl. with the FSL) and my sim has never been smoother. I settled on x/2 -1060 and FPS locked to 60 in P3D though.

hows do you set scanline.  im very confused.  

where exactly does   

x / 2 

 

 go ?

Edited by fluffyflops

 
 
 
 
14ppkc-6.png
  913456

Share this post


Link to post
31 minutes ago, fluffyflops said:

hows do you set scanline.  im very confused.  

where exactly does   

x / 2 

 

 go ?

You click on the scanline setting to toggle it.

Also change the value to a non zero entry!


Bert

Share this post


Link to post
9 hours ago, Nemo said:

If I do this, RTSS limiter has no effect. Only with concrete values (29.982  in my case) AND VSync (P3D) On does its job.  Scanline Sync X/2 does not reduce my frame rate, no matter Vsync (P3D) On or Off. Would you mind to post a picture of your RTSS settings? Did yo setup a profile for RTSS?

Edit: I found that my RTSS Goblal Profile has been corrupted. Uninstall/Reinstall ... now everything works.

ditto please show settings.  it turns my sim into a stuttering mess

Edited by fluffyflops

 
 
 
 
14ppkc-6.png
  913456

Share this post


Link to post
58 minutes ago, fluffyflops said:

Capture.jpg

You should not set both scanline sync and fps limiter.. choose one!

Leave the value at zero for the option not selected.

As for the scanline sync line, click on it to toggle to X/2 if you want to use it.

Also suggest creating a Profile for prepar3d.exe

:smile:

Edited by Bert Pieke

Bert

Share this post


Link to post

So if I’m new to trying this out RTTS seems smooth 

I am running the frame rate limit to 30 

and scNline sync x2 set to -1

p3d setting set to unlimited 

vsync TB off 

slight scream tearing thou 

how to fix this ???

thanks 

Share this post


Link to post
3 minutes ago, mikeymike said:

So if I’m new to trying this out RTTS seems smooth 

I am running the frame rate limit to 30 

and scNline sync x2 set to -1

p3d setting set to unlimited 

vsync TB off 

slight scream tearing thou 

how to fix this ???

thanks 

One more time.. you should not use the fps limiter and scanline X/2 together.  Choose one, not both!

If you use the scanline sync X/2, make sure that vsync is set to application controlled in your nvidia profile, and set to off in P3D.


Bert

Share this post


Link to post
1 minute ago, Bert Pieke said:

One more time.. you should not use the fps limiter and scanline X/2 together.  Choose one, not both!

If you use the scanline sync X/2, make sure that vsync is set to application controlled in your nvidia profile, and set to off in P3D.

Ok then 

scanline sync x2 with a value of 0?

and FPS limit a value of 0?

thanks 

Share this post


Link to post
6 minutes ago, mikeymike said:

Ok then 

scanline sync x2 with a value of 0?

and FPS limit a value of 0?

thanks 

Scanline sync x/2 with a value of 60 (= monitor refresh rate):    60/2 = 30 (fps limit)

and FPS limit a value of 0!


- Harry 

i9-13900K (HT off, 5.5 GHz, Z690) - 32 GB RAM (DDR5 6400, CAS 34), RTX 3090Windows 11 Pro (1TB M.2) - MSFS 2020 (MS Store, on separate 4TB M.2).

 

 

 

Share this post


Link to post
11 minutes ago, mikeymike said:

Ok then 

scanline sync x2 with a value of 0?

and FPS limit a value of 0?

thanks 

NO... the option you want to use needs to have a non-zero value :smile:

Try scanline sync X/2 set to -1 and fps limiter set to zero.


Bert

Share this post


Link to post
6 minutes ago, Nemo said:

Scanline sync x/2 with a value of 60 (= monitor refresh rate):    60/2 = 30 (fps limit)

and FPS limit a value of 0!

This would work, but the reasoning is not correct.. if you look at the documentation (just mouse over the value) you will find that the value set for scanline sync refers to the vertical location of the tearline on the screen, not the refresh rate.. :wink:

Edited by Bert Pieke

Bert

Share this post


Link to post
7 minutes ago, Bert Pieke said:

This would work, but the reasoning is not correct.. if you look at the documentation (just mouse over the value) you will find that the value set for scanline sync refers to the vertical location of the tearline on the screen, not the refresh rate.. :wink:

Ok so do I keep

lowering  value till I stop seeing tearing? For instance -1. -2 -3 -4 -5 etc etc

Share this post


Link to post
3 minutes ago, mikeymike said:

Ok so do I keep

lowering  value till I stop seeing tearing? For instance -1. -2 -3 -4 -5 etc etc

You can try different values.. I have not seen any real difference..

Mine is set to -10 for what it is worth.. :wink:


Bert

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...