Jump to content

sem

FLAI not doing what it should.

Recommended Posts

unknown.png

AAL69 was connected as a B727 on vatsim, i set my default model to a 737-700, even when the FLAI aircraft is installed, it will just not work, only if the airline and the plane are installed.

Share this post


Link to post

What I don't understand is how you see your aircraft in Air Traffic?.  I'm currently on Vatsim and my aircraft does not show in Air Traffic.

 

Share this post


Link to post
Posted (edited)
9 hours ago, sem said:

unknown.png

AAL69 was connected as a B727 on vatsim, i set my default model to a 737-700, even when the FLAI aircraft is installed, it will just not work, only if the airline and the plane are installed.

You haven't really explained the issue very well.  But it is quite likely that only the B727-200 model with an AAL livery was installed in your FLAI library and not the AAL  B727-100 (as is shown in your pic).  So VPilot defaulted to your B737 model instead.

Edited by ErichB

Share this post


Link to post

This is not a problem with FLAI, it is your configuration of VPilot.

Check that Vpilot matching rules are configured correctly to match your current AI product installed.

Regards,
Simbol

Share this post


Link to post

Correct.  FLAI provides a model match .vmr file.  Make sure that is selected in the rule sets.

Share this post


Link to post

And plus every time you make changes to simobjects such as installing a scenery that uses sode the vpilot program rescans and rechecks all simobjects. Go to the settings and make sure the model matching file is activated and the check box under models is only for the vpilot directory not any other simobjects.

Share this post


Link to post
8 hours ago, ErichB said:

Correct.  FLAI provides a model match .vmr file.  Make sure that is selected in the rule sets.

what do you mean, how do i select it in the rules

Share this post


Link to post
59 minutes ago, sem said:

what do you mean, how do i select it in the rules

In VPilot/Settings/Model Matching/Custom Rules.    Add a custom rule set by selecting the FLAi_Model_Matching.vmr.  Apply

Share this post


Link to post
4 hours ago, ErichB said:

In VPilot/Settings/Model Matching/Custom Rules.    Add a custom rule set by selecting the FLAi_Model_Matching.vmr.  Apply

Got it, thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...