Recommended Posts

have not used the 747 in  a bit, fs2crew prompted me to update, i did, and now the panel will not open,  I'm using a button on joystick mapped to autofeather on/off, like i always did but nothing, i also have enabled and disabled fs2crew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

9 minutes ago, MrSpeaker said:

i also have enabled and disabled fs2crew

Did you mean to say that you disabled then enabled? If not, you need to enable.

Share this post


Link to post
Share on other sites

Yes 🙂 had that backwards, cant figure this out, so I uninstalled and reinstalled the v1.4 and still nothing, cant get the main panel to open. This is p3dv4 btw

Share this post


Link to post
Share on other sites

Is it possible my run time libraries are messed up?, when i did the full fresh install it never prompted me for that dx10 update page or runtime stuff it usually does.

Share this post


Link to post
Share on other sites

let me know if this looks normal in the pmdg panel cfg for fs2crew entries

 

[Default View]
X=0
Y=0
SIZE_X=8192
SIZE_Y=3500


Day=255,255,255
Night=255,255,255


[Window17]
size_mm=1130, 51
window_size= 0.5885, 0.0425
window_pos=0.00,0.05
visible=0
ident=1000
zorder=100
sizeable=1


[Window18]
size_mm=402, 639
window_size= 0.2093, 0.5325
position=3
visible=0
ident=1001
zorder=105
sizeable=1


[Window19]
size_mm=190, 179
window_size= 0.098, 0.1491
position=6
visible=0
ident=1002
zorder=106
sizeable=1
//FS2Crew windows

[Window17]
size_mm=1130, 51
window_size= 0.5885, 0.0425
window_pos=0.00,0.05
visible=0
ident=1000
zorder=100
sizeable=1
gauge00=FS2CrewPMDG747II!FS2Crew_MainPanel, 0,0,1130,51
gauge01=FS2CrewPMDG747II!FS2Crew_Audio, 20,20,5,5
gauge02=FS2CrewPMDG747II!FS2Crew_VoiceMain, 10,10,5,5


[Window18]
size_mm=402, 639
window_size= 0.2093, 0.5325
position=3
visible=0
ident=1001
zorder=105
sizeable=1
gauge00=FS2CrewPMDG747II!FS2Crew_SecondaryPanel, 0,0,402,639


[Window19]
size_mm=190, 179
window_size= 0.098, 0.1491
position=6
visible=0
ident=1002
zorder=106
sizeable=1
gauge00=FS2CrewPMDG747II!FS2Crew_PanelSwitcher, 0,0,190,179


//FS2Crew windows end

Share this post


Link to post
Share on other sites

Assign Auto Feather Arm/off to the "N" key.

That's the best key to use.

 

Also, you can try opening the FS2Crew Main Panel manually via the VEHICLES - INSTRUMENT PANEL menu in P3D V4.

If it doesn't open there, then something is mucked up.

 

Share this post


Link to post
Share on other sites
9 hours ago, byork said:

Assign Auto Feather Arm/off to the "N" key.

That's the best key to use.

 

Also, you can try opening the FS2Crew Main Panel manually via the VEHICLES - INSTRUMENT PANEL menu in P3D V4.

If it doesn't open there, then something is mucked up.

 

Okay I will try, not sure what the vehicles instrument panel is though. Is this in the manual? I will have a look. 

Share this post


Link to post
Share on other sites

That's menu on the top of the P3D V4 screen when you're sitting in the cockpit.

In you're in full screen mode, press ALT to see the P3D in game menu.

Share this post


Link to post
Share on other sites

Okay ya I figured it out lol, now all the panels open but they are just black. Not sure how to approach this. Thanks for your help btw 😀

Share this post


Link to post
Share on other sites

A Black Panel means the FS2Crew gauge did not load.

Are you trying to use the FSX version in P3D V4?

 

Share this post


Link to post
Share on other sites
12 minutes ago, byork said:

A Black Panel means the FS2Crew gauge did not load.

Are you trying to use the FSX version in P3D V4?

 

No on the installer I selected p3dv4

Share this post


Link to post
Share on other sites

Did the installer auto detect the correct location of P3D V4?

Share this post


Link to post
Share on other sites
1 minute ago, byork said:

Did the installer auto detect the correct location of P3D V4?

Let me run it again and check it out. 😀

Share this post


Link to post
Share on other sites
17 hours ago, pracines said:

Did you mean to say that you disabled then enabled? If not, you need to enable.

 

17 minutes ago, byork said:

Did the installer auto detect the correct location of P3D V4?

Installer found the location, the system check shows all okay, not sure what happened, was working  fine before ii did the 1.4 update. I may try a fresh install of the 747, if  you think of anything thing else let me know, im off to work for a bit, i will keep you posted, thanks for your replies 🙂

Share this post


Link to post
Share on other sites

Try doing a totally clean install of the PMDG 747.

Redownload from the PMDG website and use the PMDG updater to update.

Manually delete the PMDG 747 SimObjects folder if it's left over after uninstall.  That's important.

Do a test to ensure it's okay, and if it's okay then re-install FS2Crew.

It it worked before, it will work again.

Cheers,

 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, byork said:

Try doing a totally clean install of the PMDG 747.

Redownload from the PMDG website and use the PMDG updater to update.

Manually delete the PMDG 747 SimObjects folder if it's left over after uninstall.  That's important.

Do a test to ensure it's okay, and if it's okay then re-install FS2Crew.

It it worked before, it will work again.

Cheers,

 

 

 

Yep fresh install and it works. 😀 Thanks 

Share this post


Link to post
Share on other sites

Glad you got it sorted 🙂

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now