Jump to content
Sign in to follow this  
xxd09

Lack of trees

Recommended Posts

I finally updated to P3Dv4.5 Hotfix2-Client only

I have an Orbx setup with all the bells and whistles-all is good

However I notice a lack of vegetation especially trees compared to P3D 4.5

Anybody else have this problem?

Posted on Orbxforum and Aerosoft Lukla installation has been suggested as a possible culprit

xxd09

Edited by xxd09
Spelling

Share this post


Link to post

Thanks for prompt reply Rob

Yes -did that

Following Nicks advice over on Orbx P3Dv 4 forum-I disabled Aerosoft Lukla in its latest incarnation and all is restored!

Nick did also mention another Addon that is maybe causing problem in New Zealand area

xxd09

Edited by xxd09
Spelling

Share this post


Link to post

Does installation of Aerosoft Lukla only affect autogen trees outside of that area? Otherwise I would have expected something like that to be picked up during beta testing.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

I am using Aerosoft Lukla with their custom autogen area and have not experienced any problems with autogen trees in any other areas.


Johan Pienaar

 

Share this post


Link to post

The custom autogen of Lukla is the issue. For some reason, every time I enable a third party addon's custom autogen (trees or buildings or anything, for that matter), I start lacking trees globally. 99% sure that this is somehow related to OrbX and how they change your autogen files. I first discovered this issue when trying to enable a rendition of Albuquerue with custom vegetation autogen, then found that Richer Sim's Caribbean sceneries, TropicalSim's 3D light autogen for their sceneries had the same effect.

Not sure how to fix it except to get rid of all third party autogen except OrbX...


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post

It should not be necessary any longer if P3D v4.5 is installed, however, I'm still using Autogen Configuration Merger tool by SceneryDesign.org 

Install once and forget, it handles multiple autogen libraries. I've not had missing autogen since I've started using it.


AMD Ryzen 5800X3D; MSI RTX 3080 Ti VENTUS 3X; 32GB Corsair 3200 MHz; ASUS VG35VQ 35" (3440 x 1440)
Fulcrum One yoke; Thrustmaster TCA Captain Pack Airbus edition; MFG Crosswind rudder pedals; CPFlight MCP 737; Logitech FIP x3; TrackIR

MSFS; Fenix A320; PMDG 736; Flight FX HJet; FS Reborn Sting S4; AIG & FSLTL; RealTraffic; PSXT; REX AccuSeason; FS2Crew PBE + RAAS Pro; FS-ATC Chatter
P3Dv5.3 HF2, FS Global (mesh), Orbx, MSE, ActiveSky, RealTurb, ChasePlane, AIGAIM-OCI, AILRP, FS-ATC Chatter, FFTF Dynamic, Self Loading Cargo

Share this post


Link to post
8 minutes ago, F737NG said:

It should not be necessary any longer if P3D v4.5 is installed, however, I'm still using Autogen Configuration Merger tool by SceneryDesign.org 

Install once and forget, it handles multiple autogen libraries. I've not had missing autogen since I've started using it.

So whenever I missed the trees, it's always when I added the new autogen through addon.xml. I'm not sure I ever tried it with ACM, but given the troubles I have with the addon.xml method, I'm somewhat hesitant to do it the ACM way. It seems much more permanent. I have resorted to not adding any additional autogen configurations anymore, as all of them cause issues for me.


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...