Jump to content

Sign in to follow this  
fernandito1969

FS2AUDIO.DDL Error MSG

Recommended Posts

Hi, I have just recently changed my Gaming PC to a higher capacity one and started to reinstall all application for my Sim PD3v4.5. For the past couple of days I have being running and testing the Sim on the new PC with all vehicles PMDG & Airbus vehicles and was doing fine until today. Today an FSDT msg pop up on the screen that an Update was available to download and after downloading it now none of the FS2 Crew Application sound or panel so far for both PMDG 777 and Aerosoft Airbuses are not functioning correct. One error msg popped out with the following (FS2AUDIO.DLL Failed to Load with Error Code 0x7e). I am afraid that the same deficiency will take place with FS2 Crew for 747 & NGX as well, however will test them. Any thoughts?

v/r

FRL

 

 

Share this post


Link to post
Share on other sites

Sounds like the dll.xml is messed up since they rely on instructions for those. Often there will be a backup made by the update so you can check that out for problems.

C:\ProgramData\Lockheed Martin\Prepar3D v4\dll.xml

also check in:

C:\Users\YOU\AppData\Roaming\Lockheed Martin\Prepar3D v4

for a dll.xml


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Thanks Gentz for your replies. They are greatly appreciated.

@Steve...I have found the file dll.xml but would you provide further guidance on what to do next once found  to resolve the problem?

@Brian, I will hold for Steve reply first and see what the guidance to proceed and will follow your guidance after if no resolution. However, I must tell you that just yesterday I did un-installed and re-installed all 3ea FS2 Crews addons.

v/r

FRL 

Share this post


Link to post
Share on other sites

Hi,

It's possible some other thing got introduced, but best to check the dll instructions as that's the first and easiest step to take.

Can you copy the dll.xml content here for me to look at, it can be opened in notepad.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Since it is a new PC and new Operating system, it may be something to do with the installation of DX, Additional components should be installed for that by the addon. Since it may be OK on a system with FSX installed already it could be the installer doesn't work on the new system.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Another possibility is that SimConnect is not installed, it is something that should be checked by the addon installer.

On a new P3D system, with Explorer go to:

C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface\FSX-SP2-XPACK\retail\lib

and

C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface\FSX-SP1\retail\lib

and double click SimConnect.msi found in each. That should ensure SimConnect is on.

 


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Hi Gentz….Applied all guidance and looks like all got fixed after un-install and re-install the application. Currently doing a flight and monitoring until arrive to the arrival airport's gate. So far everything it's working fine and as it should. Only issue so far noticed was with passengers for GSX/Lv2 not appearing & unable to install new Jetways installation against Sode. Will look into it and take the issue to the proper spot of the forum for advise. Will post outcome once completed the current flight. Thanks for all the guidance.

FRL 

Share this post


Link to post
Share on other sites

SUCCESS!!...Great flight with a PMDG 777and everything functioned correctly, no error msgs. Quick Note; Passengers for GSXLv2 did appeared since KDEN has no SODE. So time to search or post a topic to see if there a back door to it. Thanks Getz!

Best 

Share this post


Link to post
Share on other sites

Yes. Quite often comes up on new systems because SimConnect is not installed with P3D and has to be done manually or by an installing application.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Hey Steve it's there a topic already posted available here that would walk me through that procedure with the SODE matter?..Made some attempts but so far I have come up with nothing similar or exact...

FRL 

Share this post


Link to post
Share on other sites

Generally there's nothing to do other than install P3D, install SimConnect from the \redist (there's a section in the PMDG manual). After that simply run the installers. Not sure what problem you are having though.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

...after installing something, run the simulator and go into the Options menu, Add-ons submenu, and see if the new feature is checked.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Oh Ok.Got it..The problem mentioned above about Sode was I have being searching through the forum if someone have posted previously having problems installing new Jetways with the GSXLv2 app and passengers not boarding or deboarding. Because of Sode Jetways in some airports but however in some airports with Sode Jetways the passengers do appear through the Jetway. I was searching to see if there anything available remedy for that which it's the only problem currently. Still looking. Thanks for all the help with this issue above my friend. So far the Sim and applications are working properly.

Best 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...