Jump to content

Sign in to follow this  
nosaj_armstrong

Anti-Aliasing issues when panning/moving Cam

Recommended Posts

Hello everyone - 

 

I did some research and wasn't really able to find any advice or posts regarding this. I am currently running the sim at Ultra with render scale at 80. My specs are below. The Sim looks amazing but what I have noticed is when I pan or move the camera around the edges of objects display somewhat jagged. When the camera stops moving, everything looks clean and crisp with no jagged edges. I'm not sure how else to describe what i see - perfectly smooth when still, jagged lines/edges as the camera moves. Any specific settings I should modify or any ideas? Thanks  your help and support

 

i7-7700K 4.20GHz

16GB RAM

Nvideo GTX1080Ti

Resolution - 2560*1440

vsync - off

Render Scale - 80

Anti-Aliasing - TAA

 

Share this post


Link to post
Share on other sites

This is the nature of TAA. It relies on a temporal filter, which means that it needs several frames worth of information to properly anti-alias the image, so its effectiveness falls off with quick motion, and ghosting artifacts can appear. In order to make it work better you have to give the filter more information to work with, which means increasing your resolution and frame rate as much as possible.

I would recommend increasing your resolution scale or turning down your settings to increase the frame rate and find the balance that works best for you. Also it might help to turn off the sharpening filter as explained in this thread, it will make the aliasing and shimmering less obvious but can result in a blurrier image.

I wouldn't recommend picking another anti-aliasing mode, they don't seem to work really well, plus as of now there's a bug where they alter the game's colour grading.

Edited by ChaoticBeauty
  • Like 3

Share this post


Link to post
Share on other sites

When optimizing for edges one would try to keep the resolution scale at or above 100. Use this guide to optimize GPU performance, and you should be able to get those 20% back.

https://forums.flightsimulator.com/t/how-to-graphics-settings-and-performance-guide-8-18-2020/132407

I am running the same GPU with 1080p at 150% scale. No jaggies when you disable the sharpening as linked above.

Edited by Colonel X

Share this post


Link to post
Share on other sites

If you struggle for FPS, turn down building and terrain LOD sliders instead. 10 or 20 percent doesn't make a huge difference in visuals but will boost your performance.

Edited by Gabe777

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    40%
    $10,200.00 of $25,000.00 Donate Now
×
×
  • Create New...