Jump to content

Sign in to follow this  
DAD

Toolbar and Ready to Fly button gone?

Recommended Posts

Strange things happening, almost funny that MSFS always comes up with new challenges on basically the very same computer.  I chose delete and reinstall yesterday to install MSFS on my new Samsung SSD. Ok, took some time but basically all fine now except that

- the toolbar is gone?! Moving the mouse does not bring anything up. Is there an option to deactivate the toolbar or a key assignment to bring the menue up during flight?

- also, the yellow ready to fly button is gone?!? I started holding short of the takeoff runway now several times at KEYW and LOWI

Anybody else seen this? Any idea how to fix it. No mods installed at all yet, btw

thanks


Phil Leaven

Share this post


Link to post
Share on other sites

There still both there for me post-patch. I’m afraid your install might be corrupted.

  • Like 1

i7 6700K, GTX1080, 32GB DDR4 RAM, X34 3440x1440, Ruddy girt big mug of Yorkshire Tea

Share this post


Link to post
Share on other sites

I’ve seen odd behavior like this now and again usually solved by a restart of the sim or a restart of my desktop...

Share this post


Link to post
Share on other sites
38 minutes ago, Cmcollazo71 said:

I’ve seen odd behavior like this now and again usually solved by a restart of the sim or a restart of my desktop...

I could swear I did do a cold boot. Just did it again and this time when launching MSFS from the desktop icon a message with an installer popped up. Just starting a departure from LOWI. Will report back in few minutes 

update: no change. No ready to fly (can live with that) but also no toolbar. Will probably re-install once again. Yuck

Edited by DAD

Phil Leaven

Share this post


Link to post
Share on other sites
35 minutes ago, DAD said:

Will probably re-install once again

Yuck indeed! Sorry it wasn’t much help...

Hopefully you internet connection is fast!

Share this post


Link to post
Share on other sites
2 hours ago, DAD said:

Strange things happening, almost funny that MSFS always comes up with new challenges on basically the very same computer.  I chose delete and reinstall yesterday to install MSFS on my new Samsung SSD. Ok, took some time but basically all fine now except that

Did you manually delete the MSFS folder in Windows Explorer?  Or did you do a clean uninstall by following the instructions for a clean uninstall?  Manually deleting the MSFS folder is not the same as doing a clean uninstall.

Follow the instructions here for a clean uninstall and clean install for the Microsoft Store version: https://flightsimulator.zendesk.com/hc/en-us/articles/360016107019-How-to-repair-or-remove-and-do-a-clean-install-of-Microsoft-Flight-Simulator-on-Microsoft-Store-Gamepass

And the clean uninstall and install instructions for the Steam version: https://flightsimulator.zendesk.com/hc/en-us/articles/360016125019-How-to-repair-remove-and-do-a-clean-install-of-Microsoft-Flight-Simulator-on-Steam

In a nutshell, if you went to WIndows Explorer and you manually deleted MSFS yourself, it causes problems. The reason is there could be hidden files & hidden folders that you didn't delete, and there may be registry settings you didn't delete.  Thus, your removal of MSFS could be corrupted.

A proper clean uninstall by following the links I posted above should properly remove hidden files & folders, and remove the registry settings for you.  If you want further help, check the official MSFS Discord channel.

Edited by abrams_tank

i5-9400, GTX 1660 Super, 16 GB RAM

Share this post


Link to post
Share on other sites

Thanks but I did not delete it manually but through the apps settings 


Phil Leaven

Share this post


Link to post
Share on other sites

Did you make sure nothing was in your community folder?


James

Share this post


Link to post
Share on other sites

Yes since I re-installed on a brandnew and empty SSD


Phil Leaven

Share this post


Link to post
Share on other sites

It's a well-known issue, and I had it, too. 

https://forums.flightsimulator.com/t/missing-cockpit-and-freezing-when-pressing-ready-to-fly/291435/39 (plus several more threads on this).

Uninstall FaceTRackNoIr (even if it's not running) and you should be (hopefully) done.

Kind regards, Michael


MSFS, P3D Professional 5, AeroflyFS2, XP11; Beta tester of SimStarter, SPAD.neXt, and FS-FlightControl

Intel i7-6700K 4.0 GHz / Asus MAXIMUS VIII RANGER / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 /  XTOP/Saitek hardware panel / HP Reverb / Win 10/64

 

 

Share this post


Link to post
Share on other sites

Thanks Michael but it’s a vanilla install without FaceTrackNoIR. Deleted several folders from my MSFS official folder and now downloading yet again as we speak...


Phil Leaven

Share this post


Link to post
Share on other sites
2 minutes ago, DAD said:

Thanks Michael but it’s a vanilla install without FaceTrackNoIR.

Are you sure? You don't need to have FaceTrackNoIR installed into MSFS, for some odd reasons it seems to be sufficient to have it on the system (which applied to me).

Otherwise... I would make a new thread in the Official Forum and/or report to Zendesk.

Kind regards, Michael


MSFS, P3D Professional 5, AeroflyFS2, XP11; Beta tester of SimStarter, SPAD.neXt, and FS-FlightControl

Intel i7-6700K 4.0 GHz / Asus MAXIMUS VIII RANGER / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 /  XTOP/Saitek hardware panel / HP Reverb / Win 10/64

 

 

Share this post


Link to post
Share on other sites

Yes. Never downloaded let alone used FaceTrack yet. As I said downloading now some 87gib and will check once done. Else I will report it to zendesk for sure. Thx

  • Like 1

Phil Leaven

Share this post


Link to post
Share on other sites

Final update: re-install helped. Ready to Fly button and taskbar are back. All fine now. Thx

  • Like 1

Phil Leaven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,810.00 of $25,000.00 Donate Now
×
×
  • Create New...