Jump to content
Sign in to follow this  
sonny147

justsim Rhodes

Recommended Posts

hi all, just installed LGRP for v5 and i have a big red cross , i think its something to do with sode , anybody else have this ?, ive checked sode folders and there is airport folders in there , however after installation into main p3d folder i notice there is docs folder for the airport but its empty ?


9900k, RTX3080 12 GB ,maximus hero XI, Arctic Freezer 280 AIO, Phanteks Mesh case, 32GB steel series ram (3000 GHZ) , x3 Samsung Evo's 480 GB for scenery, intel 1660p 2TB nvme for P3D and addons /Scenery, Adata 480GB nvme for OS win11, 2 TB SSHD for everything else, 43" LG 4K TV for the sim(1440P) , second 27" monitor for charts/ YouTube etc. Warthog Stick, TCA ( Airbus) Throttle and Logitech  pedals, Razer keyboard and mouse, oh and a usb fan to cool me down on approach !

Share this post


Link to post

1. I have the same Problem with the red cross.

2. I have no RWY, Taxiway or Apron lightning. (very low)

 

 

Edited by f.skywalker

Share this post


Link to post

I also have the red cross and no lighting at night, hope we get an update soon,

 

Greets,

Markus


Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post

It’s definitely SODE-related as I had the same problem with a Barbados scenery. But in my case it was due to remnants of a freeware package left behind.

It seems odd a new scenery package would have this problem as JustSim are pretty good. Check your SODE\xml folder you have just the one file for LGRP. You could rename it and if the X disappears that would be a clue where the issue lies.


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
I have exactly the same problem, the red X and the lack of lighting (apron, runway and taxiway).
 It seems to me as if Justsim was looking for some stupid people who wanted to pay 6 euros for an old version.
Congratulations, they actually found a pair
If I add up what the scenery and this update cost, I would have got the scenery from FSDG, which is better anyway.
  • Like 1

Share this post


Link to post
3 hours ago, euf2000 said:

I have exactly the same problem, the red X and the lack of lighting (apron, runway and taxiway).
 It seems to me as if Justsim was looking for some stupid people who wanted to pay 6 euros for an old version.
Congratulations, they actually found a pair
If I add up what the scenery and this update cost, I would have got the scenery from FSDG, which is better anyway.

Those were my thoughts, too. I think all in all i end up with almost the same amount of money which costs the FSDG version...€16 for P3D, €6 for P3Dv4.4+ and €6 for P3Dv5...

 

I have a clean install of P3D, so no old version of LGRP is installed...

 

Already mentioned - hope we get that fixed,

Greets,
Markus


Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post
3 hours ago, euf2000 said:

I have exactly the same problem, the red X and the lack of lighting (apron, runway and taxiway).
 It seems to me as if Justsim was looking for some stupid people who wanted to pay 6 euros for an old version.
Congratulations, they actually found a pair
If I add up what the scenery and this update cost, I would have got the scenery from FSDG, which is better anyway.

You might consider your language.

We do not know if JS forgot to deliver the SODE files to Simmarket or that Simmarket forgot to include it in the installer.

Why did you buy the update in the first place as you find that the FSDG version is better ? There are screenshots.....


Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

ray all i have in sode xml folder  for LGRP is SODE windsock xml 


9900k, RTX3080 12 GB ,maximus hero XI, Arctic Freezer 280 AIO, Phanteks Mesh case, 32GB steel series ram (3000 GHZ) , x3 Samsung Evo's 480 GB for scenery, intel 1660p 2TB nvme for P3D and addons /Scenery, Adata 480GB nvme for OS win11, 2 TB SSHD for everything else, 43" LG 4K TV for the sim(1440P) , second 27" monitor for charts/ YouTube etc. Warthog Stick, TCA ( Airbus) Throttle and Logitech  pedals, Razer keyboard and mouse, oh and a usb fan to cool me down on approach !

Share this post


Link to post
16 hours ago, sonny147 said:

ray all i have in sode xml folder  for LGRP is SODE windsock xml 

There may well be a file missing. Provided it's been reported to the author or support team it should be easily fixable.

I'm confused. If you bought this version https://secure.simmarket.com/justsim-rhodes-international-airport-diagoras-v2_p3dv44.phtml

then it's only for P3D v4.4. No mention of it being compatible with v5. I accept most scenery packages should work but maybe there are some exceptions.

I suggest you write to the support email address for assistance. rujustsim@gmail.com


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
17 hours ago, sonny147 said:

ray all i have in sode xml folder  for LGRP is SODE windsock xml 

I have this scenery for v4.4 and as well as the windsock xml I also have a LGRP.xml in the same folder. Do you?


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

Afternoon Ray, thanks for your help. yes there is also a LGRP xml in SODE , just spotted it , and yes its an update from justsim "V2" P3Dv5 compatibility. i got a notification from simarket  


9900k, RTX3080 12 GB ,maximus hero XI, Arctic Freezer 280 AIO, Phanteks Mesh case, 32GB steel series ram (3000 GHZ) , x3 Samsung Evo's 480 GB for scenery, intel 1660p 2TB nvme for P3D and addons /Scenery, Adata 480GB nvme for OS win11, 2 TB SSHD for everything else, 43" LG 4K TV for the sim(1440P) , second 27" monitor for charts/ YouTube etc. Warthog Stick, TCA ( Airbus) Throttle and Logitech  pedals, Razer keyboard and mouse, oh and a usb fan to cool me down on approach !

Share this post


Link to post

@sonny147, strange why the version on my link hasn’t been updated. Have you written to the support address to report the X problem?


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

not yet Ray, the LGRP issue is not prioirty its only a red cross ( immersion agreed ) iam still having issues with AI lol, un installed UTlive 2 because i just cant cope with the default " daedalues " thing , and re installed traffic global , just having normal issues with p3d , i dont think i need to tell you being a doyenne sir !, 25 years and still arsing about with this thing 😄

  • Like 1

9900k, RTX3080 12 GB ,maximus hero XI, Arctic Freezer 280 AIO, Phanteks Mesh case, 32GB steel series ram (3000 GHZ) , x3 Samsung Evo's 480 GB for scenery, intel 1660p 2TB nvme for P3D and addons /Scenery, Adata 480GB nvme for OS win11, 2 TB SSHD for everything else, 43" LG 4K TV for the sim(1440P) , second 27" monitor for charts/ YouTube etc. Warthog Stick, TCA ( Airbus) Throttle and Logitech  pedals, Razer keyboard and mouse, oh and a usb fan to cool me down on approach !

Share this post


Link to post

Yesterday i wrote a short email on that topic to Justsim (rujustsim@gmail.com) and on another forum i got the info that the publisher was informed about our problem, too. So hope that gets fixed soon,

 

Greets,

Markus

  • Like 1

Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post

I have notived the red X also on LFMN, I have the latest v5 version. 


Simulators: Prepar3D v5 Academic | X-Plane 1111.50+ | DCS  World  Open Beta MSFS 2020 Premium Deluxe | 
PC Hardware: Dell U3417W Intel i9 10900K | msi RTX 2080 Ti  Gaming X Trio msi MPG Z490 Gaming Edge Wifi | G.Skill 32GB 3600Mhz CL16 | Samsung 970 EVO Plus+860 EVO+850 EVO x 1TB, Western Digital Black Caviar Black x 6 TB Corsair RM1000i Corsair H115i Platinum Fractal Design Define S2 Gunmetal |
Flight Controls: Fulcrum One Yoke Virpil VPC WarBRD Base Virpil VPC MongoosT-50CM Grip, Thrustmaster Warthog+F/A-18C Grip Thrustmaster TPR Rudder Pedals | Virtual Fly TQ6+Throttle Quadrant | Sismo B737 Max Gear Lever | TrackIR 5Monsterteck Desk Mounts |
My fleet catalog: Link                                                                                                                                                       

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...