Jump to content
Sign in to follow this  
sonny147

justsim Rhodes

Recommended Posts

1 hour ago, ComSimPilot said:

I have notived the red X also on LFMN, I have the latest v5 version. 

No X at Nice V5 here

 

Edited by GSalden

Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
1 hour ago, ComSimPilot said:

I have notived the red X also on LFMN, I have the latest v5 version. 

Also on my side NO X on Justsim LFMN P3Dv5,

 

Greets,

Markus


Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post

A bit off topic, but do you generally recommend upgrading Justim airports to v5? v4 versions work fine for me in v5.

Edited by Shomron

Shom

 

[Win 10 Pro, i7-9700K, EVGA 1080Ti, Crucial 2666 16GB, 2 500GB Samsung EVOs 850/860]

[MSFS 2020 running with PMDG 737, Aerosoft CRJ]

[P3D v5.3 HF2 running with FSLabs A319/320/321, Feelthere E170/175/190/195 v3, PMDG 737 NGXu ,TFDI 717, Aerosoft CRJ Pro, Majestic Dash 8, CS 757 iii, Feelthere ERJ-145, Fly The Maddog X, QW 787, PMDG 777]

Share this post


Link to post

no i dont ave a problem at Nice either just Rhodes 😷


9900k, RTX3080 12 GB ,maximus hero XI, Arctic Freezer 280 AIO, Phanteks Mesh case, 32GB steel series ram (3000 GHZ) , x3 Samsung Evo's 480 GB for scenery, intel 1660p 2TB nvme for P3D and addons /Scenery, Adata 480GB nvme for OS win11, 2 TB SSHD for everything else, 43" LG 4K TV for the sim(1440P) , second 27" monitor for charts/ YouTube etc. Warthog Stick, TCA ( Airbus) Throttle and Logitech  pedals, Razer keyboard and mouse, oh and a usb fan to cool me down on approach !

Share this post


Link to post

Had some time to do a little troubleshooting on this and found that a good number of my JustSim sceneries had this issue. It seems the LGRP installer wiped out the windsock texture file in my case. What I did was reinstall another JustSim scenery – LEPA, I think – and the windsocks are back everywhere.

 

  • Upvote 1

Walter Meier

 

Share this post


Link to post

Having bought v5.1 this week I copied my v4.5 Rhodes into v5. It’s absolutely fine. If any of you still have v4.5 try that.

All the relevant SODE files are still on my system of course stored in Program Data.


Ray (Cheshire, England).
System: P3D v5.3HF2 & v3.4, Intel i7-8086K o/c to 5.0Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

Any news? Really disappointing that we have to wait for weeks (or even longer) for an official update...

Greets,

Markus


Win11 Pro, ASUS Prime Z490-A Gaming, Intel Core i9-10850K, be quiet! Silent Loop 360, HyperX Predator DDR4 32GB, ASUS TUF Gaming GeForce RTX 3080Ti OC

Share this post


Link to post
On 4/25/2021 at 11:22 PM, MäxliBäxli said:

Any news? Really disappointing that we have to wait for weeks (or even longer) for an official update...

Greets,

Markus

Same question...any updates or solutions to this? I've just got a brand new computer & P3D setup - also have the red X issue at Rhodes. Thanks

Share this post


Link to post

Just to clarify....

If you’re seeing a red x then the xml is acutely there.... 

what IS missing is the objects folder that goes with it....

open the appropriate xml file to see the name of the missing object folder/s.

many times they are generic in nature so if you have additional scenery by that developer you can try to copy and rename one as a temporary solution.

Share this post


Link to post
On 4/29/2021 at 11:49 AM, ha5mvo said:

Just to clarify....

If you’re seeing a red x then the xml is acutely there.... 

what IS missing is the objects folder that goes with it....

open the appropriate xml file to see the name of the missing object folder/s.

many times they are generic in nature so if you have additional scenery by that developer you can try to copy and rename one as a temporary solution.

Thanks for your reply ha5mvo...I've just opened the xml file for it and it says this:

<?xml version="1.0" encoding="utf-8"?>
<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
  <AddOn.Name>LGRP</AddOn.Name>
  <AddOn.Description>LGRP</AddOn.Description>
  <AddOn.Component>
    <Category>Scenery</Category>
    <Path>E:\Addons\Scenery\LGRP Rhodes\SimMarket\JUSTSIM - RHODES INL DIAGORAS V2 P3Dv5\data</Path>
    <Name>JUSTSIM - RHODES INL DIAGORAS V2 P3Dv5</Name>
    <Layer>203</Layer>
  </AddOn.Component>
</SimBase.Document>

How do I see what the missing object folder is from this? I have got other justsim scenery too. Thanks 

Share this post


Link to post
19 hours ago, rich1241 said:

Thanks for your reply ha5mvo...I've just opened the xml file for it and it says this:

<?xml version="1.0" encoding="utf-8"?>
<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
  <AddOn.Name>LGRP</AddOn.Name>
  <AddOn.Description>LGRP</AddOn.Description>
  <AddOn.Component>
    <Category>Scenery</Category>
    <Path>E:\Addons\Scenery\LGRP Rhodes\SimMarket\JUSTSIM - RHODES INL DIAGORAS V2 P3Dv5\data</Path>
    <Name>JUSTSIM - RHODES INL DIAGORAS V2 P3Dv5</Name>
    <Layer>203</Layer>
  </AddOn.Component>
</SimBase.Document>

How do I see what the missing object folder is from this? I have got other justsim scenery too. Thanks 

That’s the addon.xml. I was referring to a different file......

in your c/programdata/12bpilot/sode folder there are two subfolders at least. One that contins the xml files for each airport. Each xml file contains information about the location of various objects such as jetways windsocks etc.  The objects themselves  (model and textures) are located in the simobjects subfolder.

when an object is designated in the xml file but the program can not find it in the simobjects subfolder it replaces it with the red cross you are seeing....

Edited by ha5mvo

Share this post


Link to post
On 5/1/2021 at 7:55 AM, ha5mvo said:

That’s the addon.xml. I was referring to a different file......

in your c/programdata/12bpilot/sode folder there are two subfolders at least. One that contins the xml files for each airport. Each xml file contains information about the location of various objects such as jetways windsocks etc.  The objects themselves  (model and textures) are located in the simobjects subfolder.

when an object is designated in the xml file but the program can not find it in the simobjects subfolder it replaces it with the red cross you are seeing....

Thanks for your help...that makes more sense now. Just had a look in those files & couldn't work out what the issue was tbh. I've emailed the justsim support to try that - will update if i get a reply.

Share this post


Link to post
On 5/4/2021 at 6:48 PM, rich1241 said:

I've emailed the justsim support to try that - will update if i get a reply.

Hi

Did you ever get a solution for this? I recently purchased Rhodes from SimMarket and have the same problems

as well as no 3D grass or birds. It's all related to SODE objects and when I looked in the Sode Object folder for

LGRP, all the Texture Files were missing which is why they are not displaying. The only things that did work were

the two windsocks because they use general textures which had been installed by a previous Justsim airport I had.

I also e-mailed Justsim support a week ago and have had no reply. I raised a support ticket with SimMarket for a

refund and have had no reply. I am starting to get disillusioned about getting any sort of future support for P3D products!

Share this post


Link to post
2 hours ago, Caveney737 said:

Hi

Did you ever get a solution for this? I recently purchased Rhodes from SimMarket and have the same problems

as well as no 3D grass or birds. It's all related to SODE objects and when I looked in the Sode Object folder for

LGRP, all the Texture Files were missing which is why they are not displaying. The only things that did work were

the two windsocks because they use general textures which had been installed by a previous Justsim airport I had.

I also e-mailed Justsim support a week ago and have had no reply. I raised a support ticket with SimMarket for a

refund and have had no reply. I am starting to get disillusioned about getting any sort of future support for P3D products!

Nope sadly nothing - emailed in early May as well ☹️ Pretty frustrating, be good to know how you get on with SimMarket…I got mine from them also

 

Share this post


Link to post
1 hour ago, rich1241 said:

be good to know how you get on with SimMarket

Thanks for the reply, that's unfortunate. I'll let you know if I have any luck with SimMarket. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...