Sign in to follow this  
Guest Ghost

AutoGen Trees only

Recommended Posts

What are the setting I can use so I will have AutoGen Trees but have NO AutoGen Buildings?ThanksRobert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Robert,Edit your fsx.cfg file. Under the section TERRAIN you have the lines: TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=4500 TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=3000Change TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL to 0. Should do the trick.Ulf B

Share this post


Link to post
Share on other sites

Ulf;Please forgive me if you've tried this and know that it works.....butin some cases setting 0 will indicate "unlimited" so you might keep itin mind.Just in case you enter it and end up with more buildings than you started with:-eekAlso....once again could be wrong....but I think you have to ADD thosetwo lines :-hmmm

Share this post


Link to post
Share on other sites

Denny,Thanks for your concern. Setting the value to zero works for me. I've tried it. And sure your right about having to add the lines. I had forgotten about that.Ulf B :-)

Share this post


Link to post
Share on other sites

Didn't some people report problems with TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=0?RhettAMD 3700+ (@2310 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2 GB Corsair XMS 2.5-3-3-8 (1T), WD 250 gig 7200 rpm SATA2, CoolerMaster Praetorian case

Share this post


Link to post
Share on other sites

I think one of the Aces guys did saying not to use 0 but 80 or something like that. I have set mine to ) before but some small houses still show up not many but a few so who knows. I now run mine at 6000 on each. It seems like FSX tanks on my sytem at around 15 FPS no matter how much autogen I have so might as well go crazy.

Share this post


Link to post
Share on other sites

>I think one of the Aces guys did saying not to use 0 but 80>or something like that. I have set mine to ) before but some>small houses still show up not many but a few so who knows. >>I now run mine at 6000 on each. It seems like FSX tanks on my>sytem at around 15 FPS no matter how much autogen I have so>might as well go crazy.I'm trying 6000 at the moment. Seattle looks good and I laugh in the face of low framerates. :-lol

Share this post


Link to post
Share on other sites

This is a really good tip ! I had already turned off autogen completely, but am now allowing a couple of trees back...Give me a couple of weeks and the trees will be back, and I'll be buying a new computer : - )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this