Sign in to follow this  
Guest dpc

The problem!

Recommended Posts

I have found the "issue", was the fps locker!! must be to UNLIMITED FPS! a difference with FS2004!!!Im reaching +35 fps in the most congest areas!!! with ULTRA HIGH sliders!!! cannot believe! almost two days with a nightmare! uhhhhI give my sincerest apologies to Phil Taylor, all ACES team, and AVSIM FSX Forum mates, especially to the most "sensible" people that read my experience post.Thank you!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Ulf B I think you told me it! Im very impressed! Thanks for your help!

Share this post


Link to post
Share on other sites

thanks already to all mates!!! happy flights, it's awesome!!! ufff

Share this post


Link to post
Share on other sites

Congrads to you.Now max out the graphics, leave the bloom off and water at Low 2x. Goto JFK, take a 737 and sit on runway 31L. The report back your fps.

Share this post


Link to post
Share on other sites

I am the opposite. I had unlimited fps and was getting high frames but stuttering, so hardly worth the supposed high fps. I locked it at 20 now and it seems a lot less stuttery.

Share this post


Link to post
Share on other sites

Same here, at least in low density areas. I just took a flight around Alaska from PANC to PKA in the Caravan and was locked at 30 the whole way without any dips in fps or any stutters.Maybe the key is to lock at a high FPS like 30 or 40 to minimize larger fluctuations. Must be a sweet spot in there somewhere.One thing I did learn was not to uncheck antialiasing in FSX, kills frames and brings a bunch of stuttering.Ian.

Share this post


Link to post
Share on other sites

>> Hey Ulf B I think you told me it! Im very impressed! Thanks>for your help!I wish that was true, but no. You got that tip from somebody else in one of those endless threads ;-)Ulf B

Share this post


Link to post
Share on other sites

>Congrads to you.>>Now max out the graphics, leave the bloom off and water at Low>2x. Goto JFK, take a 737 and sit on runway 31L. The report>back your fps. BOPrey, for you!!! Sorry but I cannot resist still with ULTRA HIGH sliders lololol 24,8 frames! 1600x1200 32 Bitshttp://forums.avsim.net/user_files/171770.jpg

Share this post


Link to post
Share on other sites

Same here, the frame sliders is pretty much useless now, it's either 15 FPS no matter what the setting, when I set it to unlimited I get anything above that.Jeff

Share this post


Link to post
Share on other sites

>>Congrads to you.>>>>Now max out the graphics, leave the bloom off and water at>Low>>2x. Goto JFK, take a 737 and sit on runway 31L. The report>>back your fps. >>BOPrey, for you!!! Sorry but I cannot resist still with ULTRA>HIGH sliders lololol 24,8 frames! 1600x1200 32 Bits>>>>http://forums.avsim.net/user_files/171770.jpg>How are you Thomas great pictures looking good hope you have fun...I already had FPS in the 40 after tweaking FSX with SP1 and default files the same lol so some tweaking to do...But be prepared with detailed 3e party add-ons 25 isn't enough...All reports are with default aircraft ;-)Curious what it will be when the detailed system stuff and cloudy weather and AI is going to be tested you loose 50% lol I know heheheAndr

Share this post


Link to post
Share on other sites

What is your fps differency between 2D and 3D cockpit on 747? I think it is a bit high for me (4 frames).

Share this post


Link to post
Share on other sites

I have no checked yet... Im right now formatt my system, I want back to Windows XP, and continue testing this SP1 in that OS. :)

Share this post


Link to post
Share on other sites

Under SP1, quad core gets more frames than dual core (anywhere from 10 to 25%).

Share this post


Link to post
Share on other sites

I have always ran Unlimited.I have always had Nvidia cards and the latest greatest.After the patch, I started having stutters.Nothing major but enough to notice.On my high end system, something told me my computer was getting ahead of the software or vice versa.My fps were always over 40 up tp 70 so I limited them to 30.No more stutters.Just remember there is no cure for all or a magic bullet thats going to solve everyones problem.

Share this post


Link to post
Share on other sites

I noticed the same thing. Unlimited was better before SP1 and now limited is better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this