Jump to content
Sign in to follow this  
shamrockflyer

MSFS SU9 CTD

Recommended Posts

I have installed SU9, after starting a flight at any airport and while panning around I get a CTD.

Faulting application name: FlightSimulator.exe, version: 1.25.7.0,
time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 1.25.7.0, time
stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000001c0eb98
Faulting process ID: 0x5098
Faulting application start time: 0x01d8599ed7979ed3
Faulting application path: C:\Program
Files\WindowsApps\Microsoft.FlightSimulator_1.25.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Program
Files\WindowsApps\Microsoft.FlightSimulator_1.25.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Report ID: c4e410f8-88d7-426f-9832-ff17132c885e
Faulting package full name:
Microsoft.FlightSimulator_1.25.7.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App
 
I have followed these procedures including refreshing windows without losing data. https://forums.flightsimulator.com/t/ctd-fix-info/471880
 
All windows updates are installed and the latest nvidia graphics drivers are installed.

Intel i9 10980XE | Asus 1070 8GB (Soon to be replaced by the RTX 4080 16GB) | Asus ROG Strix X299-E 2066 | Samsung 970 Evo Plus 2TB NVMe M.2 (Main Drive) | Samsung 860 QVO SSD 2TB (Storage) | Arctic Liquid Freezer II 360 | Team Group Xtreem "8 Pack Edition" DDR4 3600 32GB 

Ireland stands with Ukraine 🇺🇦                                   💎🦍

 

 

                                                                                                                                                        

Share this post


Link to post
Share on other sites

CTD now resolved.

The issue was to do with hardware-accelerated GPU scheduling. I turned it off and now I can pan around without any CTD what so ever.

  • Upvote 1

Intel i9 10980XE | Asus 1070 8GB (Soon to be replaced by the RTX 4080 16GB) | Asus ROG Strix X299-E 2066 | Samsung 970 Evo Plus 2TB NVMe M.2 (Main Drive) | Samsung 860 QVO SSD 2TB (Storage) | Arctic Liquid Freezer II 360 | Team Group Xtreem "8 Pack Edition" DDR4 3600 32GB 

Ireland stands with Ukraine 🇺🇦                                   💎🦍

 

 

                                                                                                                                                        

Share this post


Link to post
Share on other sites
32 minutes ago, shamrockflyer said:

CTD now resolved.

The issue was to do with hardware-accelerated GPU scheduling. I turned it off and now I can pan around without any CTD what so ever.

Where did you have that setting enabled?


Frank Patton
MasterCase Pro H500M; MSI Z490 WiFi MOB; i7 10700k 3.8 Ghz; Gigabyte RTX 3080 12gb OC; H100i Pro; 32GB DDR4 3600;  Gold RMX850X PSU;
ASUS 
VG289 4K 27"; Honeycomb Alpha & Bravo, Crosswind 3's w/dampener.  
Former USAF meteorologist & ground weather school instructor. AOPA Member #07379126
                       
"I will never put my name on a product that does not have in it the best that is in me." - John Deere

Share this post


Link to post
Share on other sites
1 hour ago, fppilot said:

Where did you have that setting enabled?

Graphics settings in Windows 10.

  • Like 1

Intel i9 10980XE | Asus 1070 8GB (Soon to be replaced by the RTX 4080 16GB) | Asus ROG Strix X299-E 2066 | Samsung 970 Evo Plus 2TB NVMe M.2 (Main Drive) | Samsung 860 QVO SSD 2TB (Storage) | Arctic Liquid Freezer II 360 | Team Group Xtreem "8 Pack Edition" DDR4 3600 32GB 

Ireland stands with Ukraine 🇺🇦                                   💎🦍

 

 

                                                                                                                                                        

Share this post


Link to post
Share on other sites
Posted (edited)

Same issue here.

Name der fehlerhaften Anwendung: FlightSimulator.exe, Version: 1.25.7.0, Zeitstempel: 0x00000000
Name des fehlerhaften Moduls: FlightSimulator.exe, Version: 1.25.7.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000001fa5855
ID des fehlerhaften Prozesses: 0x2030
Startzeit der fehlerhaften Anwendung: 0x01d859d06b096f0a
Pfad der fehlerhaften Anwendung: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.25.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Pfad des fehlerhaften Moduls: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.25.7.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Berichtskennung: 3cf6a5ac-8be9-45e0-88ad-a3a991ee0f84
Vollständiger Name des fehlerhaften Pakets: Microsoft.FlightSimulator_1.25.7.0_x64__8wekyb3d8bbwe
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: App

I just cant find this hardware accelerated GPU setting in graphics options. All I have there is the possibility to set a performance profile for apps. Is it this one?

Edited by Soulflight

Share this post


Link to post
Share on other sites

>>Where did you have that setting enabled?

See here (in Windows 11):  Settings - system -  display - graphics -  default settings - hardware accelerated GPU scheduling


Edmundo Azevedo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...