Sign in to follow this  
peppy197

Can anyone help me?

Recommended Posts

fsxhelp.jpgI know I only have a 9800Pro and 1Gb RAM and an Ahtlon 64 3200+ but surely this is avoidable somehow? I can't upgrade being the pauper I am but could someone suggest what might be going wrong here?I run FS2004 perfectly and have no issues at all, it is only FSX that does it to me.Thanks for any help,GrahamP.S It usually does this a few monutes into trying a flight and most settings are lowest.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have a BAD case of the famous "blurries"Do a search in this forum for blurries and you will have too much to read...With an ATI 9800pro >>> not good.1G of RAM >>> fair but more would help.Have LOD set to lowest? (Level of Detail)MS's minimum requirements was for that the sim would load and give you poorest visuals, but work...at 5 fps maxMy suggestion: get a high end system or return to FS9al

Share this post


Link to post
Share on other sites

Try deleting your FSX.cfg and let the sim rebuild it. Make no adjustments to your FSX scenery settings and load a flight. The settings will be the default settings intended for your system configuration. If you still have problems rendering, then it is most likely you'll need to upgrade system components but I have read where others with a system similar to yours are able to run FSX w/o the problems you seem to be encountering. Are you using Vista or WinXP? The rendering you are getting after a few minutes flying is similar to a problem I had when I upgraded to Vista (it might have happened in XP too. Two months was such a long time ago...). After about 10 minutes of flying and in spot view, my aircraft started to blur, the land textures started to blur and going back inside the cockpit, the crisp clear panel began to blur. Then the sim would freeze or go blank w/just the sound running. My FPS were always over 30 and mostly above 50 before the rendering stopped. An Alt/Tab or Alt/Ctrl/Delete brought me back to the desktop where I found a message stating I had used up all my memory (I have 4Gigs) and stated I needed to lower some of my FSX settings. I lowered the scenery radius from High to Medium and the out of memory error stopped and I had pretty crisp and clear textures 99% of the time. So maybe something like this will work for you too.Best regards,Jim

Share this post


Link to post
Share on other sites

I have been looking for my FSX.CFG file and cannot locate it. Can you please reply as to which folder it is located?Thanks!Bryan

Share this post


Link to post
Share on other sites

"I have been looking for my FSX.CFG file and cannot locate it."It is a hidden file. I still don't know which OS you are using so the best thing to do is to goto your Control Panel, click on Folder Options (in Vista this is under "Appearance and Personalization"). Click on the View tab and look under Advanced settings and click on Show hidden files and folders.Once completed, just do a search on your system for fsx.cfg.Hope this helps.Jim

Share this post


Link to post
Share on other sites

Hi Graham,Welcome to the blurry world. What you show is exactly what I have been having but at least for me I have found reasonable solution to correct the problem almost 98%. Please check the recent subject: Case of Blurries. Although I use a Nvdia card it still may help you. Also to find your fsx.cfg file using XP go C:Documents and SettingsxxxApplication DataMicrosoftFSX. hope this helpsCarl

Share this post


Link to post
Share on other sites

>fsxhelp.jpg>>I know I only have a 9800Pro and 1Gb RAM and an Ahtlon 64>3200+ but surely this is avoidable somehow? I can't upgrade>being the pauper I am but could someone suggest what might be>going wrong here?>>I run FS2004 perfectly and have no issues at all, it is only>FSX that does it to me.>>Thanks for any help,>>Graham>>P.S It usually does this a few monutes into trying a flight>and most settings are lowest.You need to run on default settings. Turn autogen off and set your fps to 24 fps. Then work up or down with those settings.

Share this post


Link to post
Share on other sites

I have a 9800 Pro and no blurries so its not the video card. I will admit it is not a high end computer and really not going to give FSX much to work with but you can get it to look OK. I suggest turning off all Autogen and AI cars. Some screenshots of FSX on my computer in the thread below.http://forums.avsim.net/dcboard.php?az=sho...topic_id=400198Mark.

Share this post


Link to post
Share on other sites

Thank you.. I found it here:C:UsersBryanAppDataRoamingMicrosoftFSXKinda an out of the way place huh?Bryan

Share this post


Link to post
Share on other sites

Have you actually tried to set your settings higher in the options menu? It looks like you haven't changed your default settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this