Jump to content
Sign in to follow this  
SierraDelta

GSX PRO is out

Recommended Posts

Will wait a month or two for the feedback to flow in similar to what i did with Accuseason before buying. 


AMD Ryzen 5900X / Asus Strix B550 F Gaming Wifi / Powercolor AMD 6800XT Red Devil / 32GB Gskill Trident Neo DDR4 3600 / 2x ADATA XPG 8200pro NVME / Arctic Liquid Freezer II 280 / EVGA Supernova 750 GT PSU / Lian Li Lancool II Mesh Performance /

Viotek 3440x1440p Freesync / Schiit Bifrost DAC+ Schiit Asgard AMP /  Sennheiser HD 558 / Thrustmaster T.16000M + TFRP Rudders

Share this post


Link to post
Share on other sites
1 minute ago, Alex.C said:

Yes, I tried downloading that file and overwriting the existing one, but it did not fix it. I'm giving up on this for now, I suppose it will get fixed in a few hours or so if it's a server issue as claimed. 

Not a good start, but I'm not going to beat up the developer if thousands of people are slamming their servers. If it's still not working 24 hours from now.. then I will probably ask for a refund and wait till it's fixed before buying it again.

Share this post


Link to post
Share on other sites

Also, to the FSDT members on this thread - I would be very happy to post on your support forum, but my account hasn't been activated cause it's a manual approval process? That's a bit odd in 2022.. I paid money for the product, but cannot get support because someone needs to approve my account - and I'm guessing hundreds or thousands of people are trying to create accounts right now.

Just some constructive feedback 🙂 I really enjoyed GSX in P3D, and I look forward to using it in MSFS once we're past the teething troubles. 

Share this post


Link to post
Share on other sites
16 minutes ago, steve 86 said:

they must want to hide the negative posts lol

Or they want actual issues to be tracked and supported in one place...

22 minutes ago, rfelger said:

excuse me, ill post whatever i want here, thanks.

The developer just asked you to please post support questions in the support forums rather than the general MSFS forums on Avsim.  He wasn't trying to censor you in any way, no need for the snarky response.  Lots of developers ask you to post support issues in their forums as this isn't an official support forum for them and they do not check here as frequently.  That's it... 

  • Like 19
  • Upvote 5

Have a Wonderful Day

-Paul Solk

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

What I quickly noticed is actually a problem with opening the gsx window, and if you want to update via fsdt update, it crashes, but installer updates OK. For sure, FSDT has something to work on, it is not a 100% complete product. ( my opinion)

I use last SU10 beta.


AMD Ryzen 5900x, RTX Gigabyte 3080, 64GB Ram 3600 MHz, Asus ROG Strix X570-F, 850W PSU

English is not my first language.

Share this post


Link to post
Share on other sites
16 minutes ago, FlyingGoose said:

Yes, I tried downloading that file and overwriting the existing one, but it did not fix it. I'm giving up on this for now, I suppose it will get fixed in a few hours or so if it's a server issue as claimed. 

Not a good start, but I'm not going to beat up the developer if thousands of people are slamming their servers. If it's still not working 24 hours from now.. then I will probably ask for a refund and wait till it's fixed before buying it again.

I started the FSDT Installer and clicked the Update button on the GSX line and that solved it for me.

  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, Gerwil said:

I started the FSDT Installer and clicked the Update button on the GSX line and that solved it for me.

This didn't work for me. I read their post about the Cloudflare network slowly updating the files across all the edge servers, and that makes sense, so I'm just going to wait a few hours and then try again. 

Share this post


Link to post
Share on other sites

For me it is so that every time you enter the installer, it says that there is an update.


AMD Ryzen 5900x, RTX Gigabyte 3080, 64GB Ram 3600 MHz, Asus ROG Strix X570-F, 850W PSU

English is not my first language.

Share this post


Link to post
Share on other sites
13 minutes ago, Gerwil said:

I started the FSDT Installer and clicked the Update button on the GSX line and that solved it for me.

You mind sharing the bglmanx_fsdt.dat with me? It should be in your C:\Program Files (x86)\Addon Manager directory, if you used the GSX Installer defaults

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...